Your Cart

Your shopping cart is empty.

Your shopping cart is empty.

Continue Shopping

QUICK VEHICLE FINDER

VEHICLE FINDER

Questions & Answers

Browse among the most frequent and popular questions and find accurate answers.

recent questions tagged: ...

picto contact

Looking of our top participants?

See users
picto contact

Couldn’t find what you were looking for?

Ask us a question

0

Fortin Evo Start - No fuel reading - 2012 Sonata

Installed Fortin EVO ALL + Fortin EVO Start. Everything works except for fuel gauge reading on app. 

I am able use all available app functions for remote start, door close, lock/unlock, GPS, internal temperature. On the App I am unable to get fuel level to be displayed. (see attached screenshot) 

https://photos.app.goo.gl/pi3MAUQ8rGQbjYpM6

0

Remote auto engine start for Toyota Land Cruiser 200 2011 years

I would like to know if Fortin EVO-ALL is suitable for remote engine starting (By pressing the car lock button 3 times) for a Toyota Land Cruiser 200 2011y ignition system push to talk

1

Evo All w/ Evo Start no RF kit programming

2018 Ford Edge, Standalone Evo All install, and adding Evo Start. Can not get the Evo Start to program or "mate" to the Evo all. I do have temp, GPS, and bluetooth telemetry to cell via Evo Start but can not get any functions to work via cell app. Programming, I have tried hold program button, plug in black data, release on RED AND BLUE, push till RED AND BLUE, release while constant RED AND BLUE, ignition ON...but do not get the quick flash of RED AND BLUE w/ YELLOW ignition led on. Can you please guide me to what my issue is PLEASE? Remote start via factory lock unlock lock works along with door lock/ unlock like it should. Located in the eastern states. THANK YOU IN ADVANCE ! ABSOLUTELY LOVE THE FORTIN BRAND AND PRODUCTS.

0

2014 Audi Q7 Starting Sequence using

HI there,

I've recently purchased a 2014 Audi Q7 that came with the Fortin remote starter, I believe its a legacy version that you used to sell. Board Front: FAR 2006 XH29926. Is it possible to find a manual for this? I'm having a hard time figuring out what the remote starting sequence is?

1

Idle mode take over no longer working? 2019 Subaru Ascent PTS

I have a 2019 Subaru Ascent push to start. I installed the Evo One with the plug and play harness. everything was working fine... I could activate idle mode by: While vehicle is running, Activate Remote Start...Lights flash...Push the PTS Button once, orange light on PTS button would come on then off... get out and lock the doors... Then Idle mode take over: I would come back to the vehicle... unlock the doors... push the PTS button once, orange light would come on then off... press the brake pedal and then be able to go without shutdown) I don't know what happened, but out of no where I can no longer do the take over after initiating idle mode.... when i press the PTS button nothing happens... no light comes on then off.... and when I press the brake the car shuts down.... I have tried reprogramming the module.... ive tried re adding the key to the module... same outcome. I am able to take over after a normal remote start... but not when I activate idle mode....

0

Evo one no longer recognizes antenna after bypass programming

Was having an issue where the car would not lock after remote start was performed. After trying to reset some of the settings and reinstalling the rf kit no longer worked. Tried master reset and it started working again but then bypass was unprogrammed so had to reprogram decryptor. After that it stopped working and no longer gives horn honk or light on antenna when trying to go intoprogramming. Lights show it is in programming on the evoone. Rf kit is OL-RF-15-SST. Remote start software is .44 per install guide.

0

The car does not start

I connected the wires yesterday But I did not connect the device because it needs to be updated and the Fortin FLASHLINK4 has not arrived yet. I tried to start the car today but it won't start. ?for the car to start Should the EVO-ONE be connected after connecting the wires

0

Golf R 2017 access to VESCM

Hello. I tried this and I could not figure out how to get access to the VESCM panel with the connectors. Can someone advise how to do that? thanks!

0

2010 VW GTI

Hi guys. I am trying to install an evo all with rfk411. The problem is that the lock and unlock works but the car doesn't start when I let pressed the button for 3 sec, nothing happens. The serial number of my box is: 001A07468752. I didnt try use w/o key cuz the guide said: BETA TESTING! Any ideas? Thanks in advance. key wrapped over the transponder if not it doesnt works and said key not detected, like that works perfect when I press lock button x3. https://drive.google.com/file/d/1sH1vJEa6-gOl6VNTXIqeryZ-f1t5haYY/view?usp=sharing guide I am using. https://fortin.ca/download/60741/evo-all_ig_sal_bi_vw_eos-gti-jetta-golf_2006-2009_key_c_60741.pdf

0

Starter won't start if first start of day?

Remote start will not start if it's the first start of the day, it's like if it tries, but crank is like a notch down before its about to start. But once I started the car with my key, then it will work for the rest of the day. I do not know what type of module it is, bought the car used and came with it. Came from a dealer, and they didn't use it. Sometimes it works, sometimes I need to do what I explained.

0

brake wire causing no start?

Having issue with starting it lights up, brake lights come on like its going to start but stops without cranking says "brake" on LCD On dash, and evo stays lit with orange light or lights , if i put a stick on the pedal and hold brake pedal down as i try to remote start, it works fine

2014 VW Jetta
FORTIN EVO-ONE W/
VWT1 T HARNESS
DATE 12/2021
s/n 002b04248922
firmware remote start = 1.[26]  hardware 7.0
BYPASS = 75.[41]
hardware 4.0
using spare key
loaded suggested options on both with diesel option checked

I talked to 1 of your techs today on the phone about it not starting at brake and he said there may be another black & red wire for the brake but after looking at the factory wire schematic & taking the plug down again and physically looking at it,  there is only 1 red & black but there is a {black& violet} & {black & yellow} after the brake switch on the schematic, so im thinking going to one of those? at this point ive tried everything else i know to do.
i watch the lights on the evo as i hit the remote start it goes through all 3 lights then after stays on 2 orange lights or 1 glowing over to look like 2? and still says "brake" on the dash as its trying 

brake lights come on as its going through the process of trying to start also

so it looks and acts like its going to but fails, checked every connection with my fluke meter also, everything is wired correctly only wire in question i suppose is the brake
and i dont care about having to press on the brake pedal so if there are wires to connect or cut to just do away with this feature im all for it to get this project done
 
P.S. I never did get a blue flash after plugging in all the plugs and turning on ignition, just lights turned off so dont know if thats normal and not mentioned in the guide? or if something is still wrong?

thank you!

0

NO FLASHING BLUE LIGHT AT STAGE 5

2014 VOLKSWAGON JETTA TDI AUTOMATIC TRANS AFTER REPROGRAMMING EVO ONE 3 TIMES STILL CANT GET THE EVO ONE BLUE LIGHT TO FLASH AFTER TURNING ON IGNITION, BLUE STAYS LIT THEN WHEN IGNITION IS ON LIGHT GOES OUT UNTILL YOU TURN IGNITION BACK OFF THEN BLUE LIGHT COMES BACK ON? FORTIN EVO-ONE W/ VWT1 T HARNESS DATE 12/2021 s/n 002b04 248922 firmware remote start = 1.[26] hardware 7.0 BYPASS = 75.[41] hardware 4.0 loaded suggested options on both with diesel option checked

0

2104 Honda Accord Remote Start does not work after programming and Installation

I have all the wires in place, have a toggle kill switch, programmed correctly and did the Flashlink Dcryptor. When I attempt to remote start, it does not start. I see a blue led light the controller when I hit lock on my key fob, but that's it. I have a 2014 Honda Acord Push Start. With the remote start in place, the car still operates as normal.

13/12/2022