Your Cart

Your shopping cart is empty.

Your shopping cart is empty.

Continue Shopping

QUICK VEHICLE FINDER

VEHICLE FINDER

Questions & Answers

Browse among the most frequent and popular questions and find accurate answers.

recent questions tagged: ...

picto contact

Looking of our top participants?

See users
picto contact

Couldn’t find what you were looking for?

Ask us a question

0

Fortin Evo All connect with Car alarm system with push button

Hello, I have Chevrolet Cruze 2012 with original key and Evo All connected with t-harness GM1v2.

I wanna to install car alarm system with push button and PKE. 

I dont wanna use original key at all, fortin should work like immo bypass. 

What I want: open car with key from alarm system, start the vehicle pushing the start/stop button and car shouldn`t stall when I push a break pedal.

How can I do that?

Sould I connect:

1) 2. IGN1 wire to yellow fortin Ign wire

2) 4. ACC wire to brown fortin wire (pic. 2)

3) Or need to use some of the fortin wires: A13, A16, A18? 

4) A8 GWR needed?

5) Reprogramming Fortin nedded? 

 

https://www.dropbox.com/s/hwnyxc2s7p25f94/connection.png?dl=0

https://www.dropbox.com/s/m4slmfpwlo4japt/Fortin%20regular%20installation%20t-harness_page_4.jpg?dl=0

 

0

09 altima evo-all w/thar-nis1 tharness. Wanted to add siren and shock sensor need wiring diag.

Evo,all w/thar-nis1 t harness, oem remote, standalone. Green wires are for lock n unlock. Where is siren wire ?

0

No remote start after install, no parking lights, brake lights light up.

Evo-ALL. 2012 Nissan Maxima I have all wires connected. Do i need to connect any of the red plugs? No other options installed. I get no parking lights or car does not start when remote is pressed 3x. The horn beeps and the brake lights light up. Car will start when im inside and press brakes but no remote start.

0

Elantra 2020 push button problème

J'ai une Elantra 2020 et j'ai récemment été installé evo start 2 et tout fonctionne mais quand j'entre dans mon véhicule dans les institutions c'est écrit d'appuyer une fois sur le bouton push et quand je le fais mon véhicule s'éteint et j'ai essayé d'appuyer deux fois et parfois ça fonctionne et d'autres ça s'éteint! Merci de me dire le problème.

0

murano push button start and ignition interlock device

The interlock provider installed an interlock device on my push-start 2010 Murano. He unintentionally disabled the alarm system and the keyless entry capability. Now they refuse to provide a monitoring report after I paid for it. I am wondering if this has anything to do with an inability to provide monitoring due to this fact. 

On the Intoxalock web page it states:

When you have an ignition interlock device installed with a push-button start, operating the IID is similar to if it’s installed with a key ignition. Remember to not deploy the brake pedal or push the start button before providing a breath sample. If you push the brake pedal or the start button before providing a sample, it could be recorded as a violation or may delay starting your vehicle.

We Can Help!

To talk to an Intoxalock State Specialist, call (833) 623-0200. https://www.intoxalock.com/blog/post/iid-installed-on-remote-start-vehicles/

Again, I am not a mechanic so I have no idea how this all works, but what I do know is that here is the only way to make the Murano operate with the interlock, which is inconsistent with what is explained above.

You must put the key fob (with key inside) into the place designed for it to go into.

In order to start the vehicle at all times (including without a BAIID), you MUST push the brake pedal or it will not start.

After you push the brake pedal, there is a slight delay and then the BAIID turns on, but not the vehicle. There is a warm-up period and then it prompts you to blow into the device. Once that is done, then the you have it push the brake pedal again (it won’t start without brake pedal used first) and then the start button again, and it starts.

I am wondering if perhaps the BAIID was installed incorrectly given the two inconsistencies above and given the alarm system and automatic lock/unlock with key fob does not work, maybe they realized that this may have caused them to be unable to generate a report. Please help?

0

2018 Jeep Patriot Push to start auto remote start wont shut off passive error

I installed an all evo all in a 2018 jeep patriot push to start auto trans. Evo sn# 001a07 068469. Installed using sugested settings and current firmware that shows up in the desktop software. Vehicle starts fine with oem 3 lock but will not shut off with the oem 3 lock or after it should time out. Foot brake also does not seem to have any effect. Tried a reboot to factory and relearn security. Also occasionally getting a "service passive entry" on the dash.

0

After market push button install

Hi,

I am planning to install Smart Entry and Push start system from Advancedkeys.com for 2013 Toyota Camry

I currently installed Fortin Evo one in this car.

Smart entry, push start system from advancedkeys.com states that they support Fortin for immbolizr bypass.

Please refer https://advancedkeys.com/Prod_AK105B.html in that scroll to bottom of the page and look for bypass device enable output..

Question. 

1) After market push start system (AK105B) can output negative ground out while running, can I can take this ground out from this module and activate my fortin evo one for immobilizer bypass.

2) Just incase if you want to know the Manual of after market push start system. Please refer to https://advancedkeys.com/Prod_AK105B.html and in that look for details/manuals section click that tab and scroww down to download AK-105 Smart Key Installation Guide

3) Do you guys plan to sell something similar in future or is this in your pipeline.

4) Please note this unit is capable of doing remote start but i am planning to use fortin evo one for remote start and strictly using other one for push to strat and smart entry.

 

Thanks in advance.

0

2017 Highlander It Locks/Unlocks but DIDNT remotely start from Mobile.

2017 Highlander Push to start EVO All standalone with Tharness & Evo start2 It Locks/Unlocks but DIDNT remotely start from Mobile. I had evoall standalone with Tharness installed on the 2017 Toyota Highlander push to start working perfectly fine Purchased a evo start2 with flash Link Updator 4 Removed the evo all module and update the firmare to latest Save receommended options and save the options Checked the Option C1,D1 H & H2 are on on the module Try to decrypt thru decryptor, didnt succed Installed EVostart 2 Antenna in the car windshield NOTE: the antenna cable shown in installation guide is bit different from shown, have more connector and loose 4 cables red black yellow and green Using Connection1 from evostart2 guide for EVO ALl standalone Installation StepA:Connect 6 pin Antenna conector to Antenna Step B: Connect 4 pin female blue connector to 4 pin male black connector from T harness STep C: Connect Yellow wire from Antenna cable to Yellow wire going on A1 on 20pin white connector of T harness Program EVO All with EVO start2 and got a green light. (programming successful) Installed app on mobile and try to start, When trying to start from MObile, the evostart2 gets a signal, shows blue light in atenna , but do nothing I tried with OEM key fob for lock x3, it does nothing Factory Reset the module, flash the module using flash Link Updator 4 Turn on c1 d1 and d6 h2 Program the module again and works with oem remote Program the evo start2 Able to lock and Unlock, but not able to start from mobile Troubleshooting: I removed the yellow wire sttached to tharness DONT KNOW WHAT HAPPENS WRONG ALso checked grounding dark blue wire from 20 pin T harness to check if get red, NO D1 is enabled please help

0

no option h2 on 2011 kia sportage evo one

programming evo-one for 2011 kia sportage,push start ,trying to add fortin rf kit fmh series,asks to select option h2 on program by-pass option,but its not there in the programming prompts for the evo -one? I have an evo all here and it will show the h2 option,but will i need a remote starter kit as well as the rf kit and evo all ? or will it stand alone(evo-all + rf kit?)

0

Do you need extra wiring for a 2017 rav4 hybrid

Is there extra wiring required for push to start hybrid2017 Rav4? If yes, is it included with theT- harness. thank you

0

installation d'un siege chaufant

bonjour je veut savoir comment faire pour installer le siege chaffant sur un tucson 2019 push to start coté gauche doit on mettre une diode sur le jaune /noir qui sort du evo-one MERCI! FREDERIC GIRARD

0

2016Q5 with push start

I got evo-one, when I finally made the setting as recommended by the installation guide: c1, D6 and d2 and 32.6 38.2 now it attempts to start and it unlocks the car but it doesn't starts the remote won't work locking and unlocking doesn't work, the lights (blinkers) flash twice every one minute and the blue light stays on. When I flashed with the latest version 75 something I couldn't get to program on the car the blue light never flash rapidly and it only worked on version 60 any help would be great. Thanks

0

After install, will I still be able to use my OBD11 port like normal?

At the end of this month I'll be getting my Evo-All installed and I cannot wait! But quick question, since the T-Harness connects to the back of my OBD11 Port, after install can I still use the port to tune my Mustang? I have been data-logging with a company to get my custom tune just right, and I want to make sure I'll still be able to use the port to upload the file to my car? Thanks so much in advance!!

03/11/2018