Your Cart

Your shopping cart is empty.

Your shopping cart is empty.

Continue Shopping

QUICK VEHICLE FINDER

VEHICLE FINDER

Questions & Answers

Browse among the most frequent and popular questions and find accurate answers.

recent questions tagged: ...

picto contact

Looking of our top participants?

See users
picto contact

Couldn’t find what you were looking for?

Ask us a question

0

2011 Lincoln MKT key bypass programming will not show red led when pressing brake pedal.

I am trying to do the key bypass steps as described in the stand alone Evo All Lincoln MKT 2010-2014 installation instructions, but getting stuck after being told to insert the oem remote (without battery) into the keyport and press and release the brake pedal to get the unit to display the red LED. The unit only continues to disply the yellow LED despite me pressing and releasing the brake pedal (waiting 5 seconds between each push) up to 50 times. I am using firmware .57, as instructed in the instructions, and have flashed the unit mutiple times. I have also reset the unit and reflashed all to no avail.

0

Reset evo-one dryptor

0

will fortin evo RS CHRT5 start my truck without purchasing a after market remote starter

will fortin evo RS chrt5 start my truck without purchasing after market remote starter

0

no blue lights when programming oem key

programmed and wired correct, no blue lights comes on during final step of turning ignition on with oem key 2008 dodge ram 2500 diesel

0

2018 SUBARU OUTBACK (US Model) - EVO ONE - THAR-ONE-SUB1 & THAR-ONE-SUB3 - Module will not program

This is on my 2018 Subaru Outback, US model 

REGULAR KEY - Automatic Transmission - No factory alarm system (from what I can tell) - Yes factory immobilizer

Remote Start: Fortin EVO One. Firmware Version: 84.12. Using Flashlink USB programmer. 

Wire Harness: THAR-SUBONE-SUB1 & THAR-SUBONE-SUB3  (both SUB1 & SUB3 harnesses simultaneously I guess? Though initially unsure, I went forward & did order and installed both as shown in the diagram linked in the next line down. Specifically, on page 5 out of Ten, the page with the heading: THAR-ONE-SUB1 & THAR-ONE-SUB3 | AUTOMATIC TRANSMISSION CONNECTION )

I made the connections as indicated on this PDF I found on your website:  https://fortin.ca/download/99401/EVO-ONE_IG_RTO_BI_SUB1-SUB3_OUTBACK_2018_KEY_A_99401.pdf

Before connecting to the car, I:

1.  connected the evo one to my laptop & ran the flashlink software. 

2. The software recognized the USB programmer. 

3 Then I plugged in the Evo One module & confirmed it was detected in flashlink software

4. I logged in, then input the following vehicle data: 2018 subaru outback, regular key .

5. I let the flashlink software download the newest firmware & recommended settings for the 2018 subaru outback
6. I hit the program button to send the configuration to the Evo One

7. Disconnected Evo one from the flashlink programmer & held down the programming button 

8. While holding down the programming button, plugged in the 6 pin connector from the Sub-One harness, at this point installed in the car, to the Evo One

9. Continued holding down programming button while the red yellow & blue lights cycled, then released the button when the lights were lit up RED & Blue simultaneously 

10. Began to press the programming button 6 times to enter the programming mode

11. However, right after the very first push of the programming button the red & blue lights would blink once & then go back to solid red & blue so I continued pushing 5 more times to get a total of 6 presses.

13. At this point, the module is blinking red & blue simultaneously 5 times in a row > pause > blink red & blue 5x again > pause > red & blue 5x blink > continues in perpetuity until I insert the vehicle key & turn it to the Ignition 2 position (2 clicks/aka accessory mode)

12. Soon as key turns to ignition 2 setting, The RED & BLUE lights both light up & stay on continuously.

13. The instructions say to start the car at this point, but turning the key from Ignition 2 to Start does not cycle the starter. No lights dim, no clicking from relays, it is not even trying to start. 

14. I hold the key in start position for about 2-3 seconds, then release it back to ignition 2 which would leave the vehicle running normally if it had started at this point

15. The red & blue lights on the evo one continue to stay lit continuously & never reach the part where they flash 10 times, ostensibly because the engine never even started still which does make sense.

I guess my question is, does this have anything to do with the jumper that is shown in the PDF? I don't understand what the diagram is trying to say with the Jumper A & Jumper B section. Does the jumper in jumper A need to be removed? And then the cable in the jumper b position get plugged back into the Sub 3 harness? But only for the outback & legacy models of the car? I'm not quite clear what I'm supposed to do with the jumper A OR the Jumper B. So I just left them both plugged in. 

After a while sitting in ignition 2 position with the red & blue lights lit up on the evo still, I just gave up & turned the key off then unplugged the : 5p Data link wire > 6p red plug > 20p white plug > 6p main power plug from the evo to turn it off. Then plugged it back into the flashlink programmer & attempted to see if I could do the decryptor programming anyway, but as expected I get the notification that the module never received the datalink information

I also tried reflashing the module once or twice to be sure the settings stuck, the behavior of the vehicle stays the same. I have read through about 50 of the first quiestions that were relevant to this generation subaru that I could find on here and have not seen this answered elsewhere. I hope maybe someone can advise me on what tthe jumpers do, what I should do with the jumpers in jumper A & jumper B plugs, and how they would affect, if at all, the vehicle no longer starting with the regular key

0

What do we do if the car started the first try but will not start now?

0

Washed my remote ,no start Evo e400

I programmed the module. But remote is not programming.

13/01/2024

Audi Dsk (130Pts.)

0

EVO ALL - 2012 Audi A4 Step 7 flashes red 3 times

I am in the process of installing this and I get to step 7 and it is supposed to be solid red then in step 8 red and yellow alternating. At step 7 after Blue red yellow alternate it goes to 3 red flashes over and over. What could be causing this?

0

Flashed to many times please reset.

Flashed to many times please reset. SN: 001A07504881

0

2012 VW Jetta would not start from any of the remotes and OEM remote after successful programming

I just installed the EVO-ALL with the VWT3 harness, programming went good but the vehicle doesn't start from any of the remotes, the module lights up ( red then yellow and both stay on ) and never get ignition or accessory turned on. The wiring is connected properly, I double-checked everything and tried different coding but still no result and it does not recognize the OEM remote 3 lock clicks or Lock-Unlock-Lock. I am out of ideas, only thing that comes to my mind is that my ignition switch has a different pinout, also after loading the recommended coding it started to give me a 4 RED LED blinks. I am out of ideas, any help would be greatly appreciated. SN: 001A07 367259

0

I have 2016 toyota Hkey installed with Tharonetoy8 harness programmed module but will not remote start

blue light comes on when lock and unlock is presses. TPMS wire is bypassed as well instructions show with Tharone toy3 did i get wrong harness?

0

Evo-all mazda cx5 2018

Véhicule: Mazda CX5 2018 J'avais réussi a installer decryptor dans le module evo-all. Pour une raison que j'ignore, je me suis mélangé rendu à l'étape 17 et j'ai fait un master reset. J'ai tenté à plusieurs reprises de refaire la programmation sans succès. Depuis ce temps, j'ai plein de problème: le véhicule ne reconnaissait plus les clés, j'ai résolu le problème en refaisant les connexions. Ensuite, le check engine est allumé avec un code qui mentionne que le module ECM-PCM est en faute. Après avoir contacté le service à la clientèle, je comprends que le module evo-all est bousilllé puisque le véhicule le reconnait déjà et je n'arrive plus à programmer les clés, est-ce que je devrai en installé un autre? Est-ce que je me risque en achetant un autre module evo-all malgré que le module ECM-PCM est toujours en faute? Qu'est-ce qui aurait pu causer tous ces problèmes? Le seul soutien reçu, est que j'aurais dû acheter le EVO-ONE... Merci de votre aide, c'est très apprécié!

0

Manual trans ready modes

Programming the EVO-ONE for a 2018 manual Camaro. Ready mode activation has 4 different options. Activate by RF, activate by hand & foot brake. By RF shut down on lock, active by handbrake and foot brake vehicle will shut down on lock. Can someone please break these options down for me, for example what is the first option (actives by Rf) mean?

0

Honda Crv 2017 EXL tailgate problems

Hello. I bought a car in the USA, it arrived to me in Ukraine, and I encountered a problem with the EVO-ONE system Serial number #002B04 051298. Honda CRV 2017 EXL, push and stop system. The car sat for a long time and was transported to Ukraine, and the battery was probably disconnected. Remote start is now working. The car has a keyless entry system. The original remote has a remote start button, I first lock the car, then hold that button for 4 seconds and the car starts. But the problem is this: 1. The motorized trunk opening does not work both when the engine is running and when the engine is stopped, and under security and without security, the trunk lid does not rise or fall, and I cannot do this either from the remote control or from the button in the cabin or from the button on the the door itself. I went to the dealer, there are no errors on the door computer and motors, all fuses and wires are in order. If you open the lock mechanically manually from the passenger compartment, then the door can then be closed using the remote control or any button. But then it won't open. It was also noticed that if you disconnect the battery from the car and connect it back, the door can be opened in any way, either remotely or with a button. But then it also locks. 2. It was also noticed that if, with the car closed, on the outside of the trunk you press and hold the trunk open button several times, the remote start system turns on and the car engine starts. In general, i can now get into the trunk only in two ways, either through the interior, or by disconnecting the battery. Unfortunately, we do not have service stations in Ukraine that have programmers for FORTIN. It turns out that I can only rely on Bypass programming. I will be very grateful for your answer and help!