Your Cart

Your shopping cart is empty.

Your shopping cart is empty.

Continue Shopping

QUICK VEHICLE FINDER

VEHICLE FINDER

Questions & Answers

Browse among the most frequent and popular questions and find accurate answers.

recent questions tagged: ...

picto contact

Looking of our top participants?

See users
picto contact

Couldn’t find what you were looking for?

Ask us a question

0

hyundai door lock

Good afternoon. On Hyundai cars, after turning off the engine, the doors will unlock after a couple of seconds... What can be done to ensure that they remain closed at the end?

19/02/2024

Audi Mursini (130Pts.)

0

2015 audi a3, setup and programming complete- no start and no lights on EVO-vwt6

After successfully programming the unit with flash updater and r-link, and a successful d-cryptor session, I reinstalled the unit, and hit the lock button 3 times, and i got nothing. I noted that there are no lights on the unit after all connections are made, with the 4 pin black connector first, and all other connections followed.

0

Configure EVO-ONE to NOT allow driving off without keyfob in the car.

I've installed an EVO-ONE/THAR MAZ5 in my 2023 Mazda CX-50. It all works fine so far, EXCEPT there is no 'interlock' to stop you driving off without the keys once remote started! I can start the car from inside the house and unlock the car, but then forget the keyfob in the house and still drive off... thus leaving me stranded when I turn the car off at the other end! I also installed an EVO-ONE in our 2019 Mazda CX-5. In that car, the Fortin forces you to press the Start button before pressing the brake and shifting into gear. Not so in my CX-50 install. Is there a configuration option I can set to make the CX-50 behave the same way as our CX-5? (Please note, I do NOT want to have the engine shut off when I unlock/open the door!)

0

Wire diagrams for 1996 honda acty jdm or equivalent?

I have a jdm honda acty I drive it everyday now that is cold out I would like to install a starter. The car is carbonated so it take a min to warm up is there a different American car wire diagrams I could follow to install my own remote start.

0

Will the APP work for remote start in the UK?

Hi Will the App work for remote start in the UK? Thanks

0

will fortin evo RS CHRT5 start my truck without purchasing a after market remote starter

will fortin evo RS chrt5 start my truck without purchasing after market remote starter

29/01/2024

Audi JW (160Pts.)

0

Reason why turned off after remote start

After installing the Lock x3 remote starter and I checked work well. also I flashed the engine to turn off after 15 minutes. But there are situations where the engine turns off when I open the driver's door after starting the remote start. Even though it hasn't been 15 minutes.

It's happens sometimes. What's the problem?

0

2018 SUBARU OUTBACK (US Model) - EVO ONE - THAR-ONE-SUB1 & THAR-ONE-SUB3 - Module will not program

This is on my 2018 Subaru Outback, US model 

REGULAR KEY - Automatic Transmission - No factory alarm system (from what I can tell) - Yes factory immobilizer

Remote Start: Fortin EVO One. Firmware Version: 84.12. Using Flashlink USB programmer. 

Wire Harness: THAR-SUBONE-SUB1 & THAR-SUBONE-SUB3  (both SUB1 & SUB3 harnesses simultaneously I guess? Though initially unsure, I went forward & did order and installed both as shown in the diagram linked in the next line down. Specifically, on page 5 out of Ten, the page with the heading: THAR-ONE-SUB1 & THAR-ONE-SUB3 | AUTOMATIC TRANSMISSION CONNECTION )

I made the connections as indicated on this PDF I found on your website:  https://fortin.ca/download/99401/EVO-ONE_IG_RTO_BI_SUB1-SUB3_OUTBACK_2018_KEY_A_99401.pdf

Before connecting to the car, I:

1.  connected the evo one to my laptop & ran the flashlink software. 

2. The software recognized the USB programmer. 

3 Then I plugged in the Evo One module & confirmed it was detected in flashlink software

4. I logged in, then input the following vehicle data: 2018 subaru outback, regular key .

5. I let the flashlink software download the newest firmware & recommended settings for the 2018 subaru outback
6. I hit the program button to send the configuration to the Evo One

7. Disconnected Evo one from the flashlink programmer & held down the programming button 

8. While holding down the programming button, plugged in the 6 pin connector from the Sub-One harness, at this point installed in the car, to the Evo One

9. Continued holding down programming button while the red yellow & blue lights cycled, then released the button when the lights were lit up RED & Blue simultaneously 

10. Began to press the programming button 6 times to enter the programming mode

11. However, right after the very first push of the programming button the red & blue lights would blink once & then go back to solid red & blue so I continued pushing 5 more times to get a total of 6 presses.

13. At this point, the module is blinking red & blue simultaneously 5 times in a row > pause > blink red & blue 5x again > pause > red & blue 5x blink > continues in perpetuity until I insert the vehicle key & turn it to the Ignition 2 position (2 clicks/aka accessory mode)

12. Soon as key turns to ignition 2 setting, The RED & BLUE lights both light up & stay on continuously.

13. The instructions say to start the car at this point, but turning the key from Ignition 2 to Start does not cycle the starter. No lights dim, no clicking from relays, it is not even trying to start. 

14. I hold the key in start position for about 2-3 seconds, then release it back to ignition 2 which would leave the vehicle running normally if it had started at this point

15. The red & blue lights on the evo one continue to stay lit continuously & never reach the part where they flash 10 times, ostensibly because the engine never even started still which does make sense.

I guess my question is, does this have anything to do with the jumper that is shown in the PDF? I don't understand what the diagram is trying to say with the Jumper A & Jumper B section. Does the jumper in jumper A need to be removed? And then the cable in the jumper b position get plugged back into the Sub 3 harness? But only for the outback & legacy models of the car? I'm not quite clear what I'm supposed to do with the jumper A OR the Jumper B. So I just left them both plugged in. 

After a while sitting in ignition 2 position with the red & blue lights lit up on the evo still, I just gave up & turned the key off then unplugged the : 5p Data link wire > 6p red plug > 20p white plug > 6p main power plug from the evo to turn it off. Then plugged it back into the flashlink programmer & attempted to see if I could do the decryptor programming anyway, but as expected I get the notification that the module never received the datalink information

I also tried reflashing the module once or twice to be sure the settings stuck, the behavior of the vehicle stays the same. I have read through about 50 of the first quiestions that were relevant to this generation subaru that I could find on here and have not seen this answered elsewhere. I hope maybe someone can advise me on what tthe jumpers do, what I should do with the jumpers in jumper A & jumper B plugs, and how they would affect, if at all, the vehicle no longer starting with the regular key

0

2016 Hybrid Camry PTS Installed Evo-All with Harness, 4 red flashes which means Ignition before start error

2016 Hybrid Camry PTS Installed Evo-All with T-Harness, 4 red flashes on module which means Ignition before start error. What is wrong? Last firmware installed and SN: 001A07 484579 Thanks Previously did the same installation of Evo-All on 2014, works fine.

0

Which remote start for 2007 F150 with EVO-ALL?

I purchased an EVO-ALL to install in a 2007 Ford F-150 thinking that was the only device I needed. Now that I have it and I'm looking at the wiring diagram, I'm pretty sure I also need a separate remote start unit? Is there a device that I can use with the EVO-ALL I just bought, or do I need to give up and use a different EVO device? All I want to do is be able to remote start.

0

can remote start be fitted to my car

Hi I live in the UK and have a UK spec 2019 VW Tiguan SEL 2.0TDi DSG 4Motion with STD key entry and start.To start the car I must have my foot on the brake pedal if I don't the car wont start.Can remote start be fitted to this car?

0

Evo All as bypass on an Avital 4105L

I made the entire connection of the "Evo all" as a bypass on an Avital 4105L and it doesn't work, I don't know what could be wrong, I did the installation according to the guide.

0

Problem with programming key bypass

When programming for the key bypass on evo all cannot get it the flashing blue light when turn the key to on position I've reset and have had the module reset by you guys and am flashing correctly for 2011 chevy silverado what can I do to get the key bypass step programed?also I have the evo all with thargm4 harness with oem remote start fob and have flash link 4

0

2012 Audi A7 won't start

2012 Audi A7 using Evo One. The entire setup was successful, I was able to program the remote. After install, lock3x did nothing. Looking through Remote Starter options in flashlink, and "System Control by OEM remote" was disabled by default. Ok. Set to lock3x. Reinstalled, now pressing the button turns the ignition on, but does not start vehicle. It does its starting attempt, then turns off and relocks itself. What am I missing here? I'm sure there are other options that I need to change that were not shown in the instructions. Any help would be great.