Your Cart

Your shopping cart is empty.

Your shopping cart is empty.

Continue Shopping

QUICK VEHICLE FINDER

VEHICLE FINDER

Questions & Answers

Browse among the most frequent and popular questions and find accurate answers.

recent questions tagged: ...

picto contact

Looking of our top participants?

See users
picto contact

Couldn’t find what you were looking for?

Ask us a question

0

Red light disappears and Blue light stays solid

Hello, I have a 2015 Infiniti Q70 and when i program the module, I can get up to step 8 without any issues. When I press the brake for the second time, the red and blue light comes on, but after about 1 second, the red light disappears and the blue light stays solid. I'm unable to complete the programming of the module. Verified all connections are tight and correct. Please help!

0

2012 dodge avenger with evo-chrt5: it remote starts but then shuts off and starts again and then stays running

2012 dodge avenger with evo-chrt5 w t-harness it remote starts with key fob but it shuts off right away and then starts again and stays running. i did update the softeware and i did program it correctly i believe

0

Vehicle does not stop when key is removed or brake applied or 3X remote pressed

2007 Jeep Compass. Installation was successful. Evo-All and THAR-CHR5 4 days later car would not shut off. Key removed, brake applied, remote activated 3x. No shut off. I had to unplug the Evo-All for the car to shut off. I plugged Evo-All back in and I could only get a flashing Blue light. Not able to use Evo-All. I currently have the unit removed and using key only.

0

Radio stays on after vehicle times out or is shut off

When evo-all times out and engine shuts down the radio remains on

0

2013 Toyota Venza takeover?

I have Evo All hardware version 6 latest firmware, when I open the door the vehicle shuts off, is takeover available?

0

2016 Toyota Corolla Evo One

I have used the Toy 8 Harness that came with the Evo One,Module (TOY 8 79/xx/1.xx C1, D5 38.2 Progam Lock). I followed all the steps and when I plug the 20 Pin Connector in the Evo Module, the noise sounds and the dash board warning message says, TURN LIGHS OFF and when I try to Press the button 10 times, the RED and BLUE LEDs fade out by the time I get to 6. I can't get Pass Step 3! I reset it a few times and still the same thing! I switch the Pins and try to use it as a TOY 3 Harness and the same Thing! I even Hard Wired the module using the Diagram and still the same thing! I'm thinking this was a bad Module from the beginnig! I have listen to TECH Support ideas and tried them and nothing works! I've made 7 attempts on wire this Evo One, trying different ways and the Module keeps doing the same thing every time. I'm ready to give up! Any idea, why this Warning Light coming on? Do this warning light be the reason why I can't ger pass Step 3?

0

2016 Toyota Corolla with H key,

After following the diagram and I go through the steps! When I go to plug the 20 Pin connector in the EVO ONE, it makes a noise like the lights are left on and the Dash Board warning say's TURN LIGHTS OFF! When I unplug the 20 Pin connector, the noise goes awayand the dash bord warning for TURN LIGHTS OFF, goes away! I try to program the EVO ONE Module with the noise and TURN LIGHTS OFF, by pressing 10 times, the light stop around the 5th to 6th press and it won't let me get pass Step 3. I reset the Module and did and Master rest and still have the same problem!

0

2013 Toyota Tundra starts for a few seconds then shuts off

I have tried everything. I am pretty sure it's programmed correctly. It starts then shuts down seconds later. I am all out of ideas and ready to give up. Service number 002BO7 339682

0

2013 Tacoma Evo one lights won't turn off after time out until doors are opened

Everything work except when remote starter times out the lights stay on and wind go off unless the door is opened

0

I can switch off while driving

Hello

 

Is it normal to be able to turn off the car while im driving? becaus I can now !!!!!

another issue :

when I start x3, the yallo and red light goes on for 7 min, then if i drive for 5 min and stopped, the car will shut off but wont if im driving. is this normal?

 

Service No: 001A06 754622  

0

Installed EVO- ALL, now I can switch off the car while driving !!!

Hi After installing evo- all, I am able to switch off the car by PTS while driving. This is a security issue. the car never switches off while driving but now, I can. How to fix this please? nissan maxima 2014

0

Opel insignia start and shut in 1 sec. Egual at buick regal 2014

I have programmed and installed, the car when pre 3x lock start, led go red, after yellow, after stop engine and red flash 2 time yellow turn of, and retry automatically the second time to start engine, this run, red and yellow power on, after shut off nd red flash one time. What i need to do? What is the problem? Standard key.

https://www.youtube.com/watch?v=XOidPkUg9aY

0

Unable to shut vehicle off with 3X lock remote start

2013 Honda Accord with PTS. Starts great, but unable to cancel during run time cycle.

29/10/2017