Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

0

Manual CX-5 Crank no start

2014 Mazda CX5 ; manual push to start ; Evo-one w/MAZ THAR ; SN 002b04 638289

Cranks but doesn't start. All fob functions work, car runs normally, and it goes into ready mode and shuts down after exiting. Won't autostart after getting out of the vehicle - what am I missing? Valet mode off.

Using default settings with the plug&play harness.

Firmware 85.14

A1 through A-10 : ON

A11 OFF ; B1 OFF ; C1 ON

D2 ON

D3-D5 : OFF ; D6 ON

Firmware 1.26

2 through 15 : option 1 (default)

16.5 ; 18.1 ; 19.1 ; 20.8 ; 21.2 ; 24.1 ; 25 (off) ; 26.1 ; 29.1 ; 30.1 ; 31.1 ; 32.1 ; 33.2 ; 34.1 ; 35.1 36.3 ; 37.1 ; 38.1 ; 39.1

0

Options for 2015 MK7 TDI 6M/T

Do you support 2015 MK7 Golf TDI with 6M/T? If so, what components would you recommend. Thank you for your time.

0

EVO-One for 2011 Mazdaspeed 3 - Remote start starts the vehicle but immediately shutsdown after 1 second.

After I put my vehicle in ready-mode for my manual, push-to-start vehicle, my car will remote start properly, however, it immediately shuts off after about 2 seconds. Parking lights don't show any indication on why it shutdowns either. What could be the issue? I also noticed that the wiring diagram for installation have flipped wiring colors for 7A (Back Clutch Switch 2) and 7B (Front clutch switch 1). It says the Back clutch switch should have 2 cables, a WHITE and a BLACK cable, however, in reality it has a GREY and BLACK cable. Same thing with the Front clutch switch; diagram says it should have a GREY and BLACK cable but it they're WHITE and BLACK in my car... I have tried both of these wirings actually, and the problem still persists. Even if this is not the cause of the problem, which one is correct?

29/12/2023

FAQ ReLyt (180Pts.)

0

Is remote compatibility changing over time?

I notice there are several guides for various compatible remotes on the website - thank you for those detailed guides! However, reading through Q&A and looking through available firmware on FlashLink Manager, I notice there are several firmware options that people have had success with other remotes - 0.44 for OmegaLink, 0.50 "test drone", 0.83 SmartStart 2.0 (for DSM550), 0.96 "Test Firstech...", and some reports of 1.24 being used for compustar/idatastart while others saying iDatastart remotes are not supported. I understand things won't be perfect and am not expecting fully backed solutions by Fortin as there is competition, but are there any general guidelines for firmware/wiring options to attempt to make Evo-One work with other remotes? Any "generally universal" firmware, maybe some pinouts that need to change on the 4pin connections, or at least what to do to prevent damage? I am really looking forward to using Evo-One for manual transmission installs, but my customers have preferences on other remotes they've had in the past. Most prominent cases: Python, Viper, and iDatastart remotes Any insight is greatly appreciated! Cheers

0

Manual trans ready modes

Programming the EVO-ONE for a 2018 manual Camaro. Ready mode activation has 4 different options. Activate by RF, activate by hand & foot brake. By RF shut down on lock, active by handbrake and foot brake vehicle will shut down on lock. Can someone please break these options down for me, for example what is the first option (actives by Rf) mean?

0

2022 Subaru WRX, Manual Transmission, Evo-One, THAR-SUB4, RFK3641, Ready-mode not activating

Car = 2022 Subaru WRX, Manual Transmission, Push-to-start I have programmed, decrypted, and installed an EVO-One using the THAR-SUB4 Harness and an RFK3641 rf kit. When I try to enable the ready mode, the car is not remote starting. I have been following the procedure to activate: Car is running, put in neutral, press foot brake, pull hand brake, release foot brake, here is where it gets weird. According to the instructions I should now press and hold the start button for 3 seconds, but before I get a chance to do that the car flashes the lights 3 times. When I press and hold the start button for 3 seconds nothing happens. I leave the car running, get out, the car automatically shuts off and locks the doors. When I go to remote start it, the lights flash 3 times and nothing happens. I have tried doing this same thing with and without holding the start button for 3 seconds before exiting. I have also tried pushing the start button on the car before exiting (similar to "removing" the key), but the car immediately shuts off. Looking for some assistance, thanks!

0

Ready to start

Bonjour j’ai un Honda civic si 2015 et je voudrais savoir c’est quoi la séquence pour activer le prêt à démarrer. Mon evo one est le 002B07071941. Merci bien !!

0

2019 Veloster PTS Manual, Bypass wont program

2019 Veloster PTS Manual. Wire to wire according to https://fortin.ca/download/98741/EVO-ONE_IG_RTO_BI_KHY8-VELOSTER_2019_PTS_B_98741.pdf Bypass wont program when ignition is pressed twice. Any advice on troubleshooting would be greatly appreciated.

0

Issues with lock/disarm unlock 2011 jetta standard key manual transmission

When following install guide #61521 for manual transmission on 2011 jetta it shows the blue/red connection off of BCM plug A connected to the green/red of the evo-all module, this function is not working all other parts of the install are functioning except for unlock/disarm. Is there a solution to this issue?

0

Evo-all thar -vw3 standard transmission 2011 jetta

Can the evo-all be installed using the thar-vw3 and tb-Vw in a manual transmission 2011 jetta as a bypass/interface module with a separate starter? If so is it the same wiring connections show on the thar-Vw3 with the exception of the brake vs the clutch bypass difference in the automatic vs manual wiring for the evo all.

0

2021 Ford transit clutch bypass

So still need info on how to bypass the clutch on this using Evo one. I have made a joining harness for it and I have the wiring diagram from ford which has 4 wires: return, vpowr cpp1 and cpp2 which wire do I need to ground and do I need to use a relay and any resistor and or diodes? Thanks

0

Engine won't shutdown after remote start put in Ready mode

Hi, I have a 2006 Mazda Mazdaspeed6 with a manual transmission and I'm trying to remote start it with the EVO-ONE I installed on it. I believe I wired everything correctly according to the instructions but the engine is not shutting down after I follow the sequence to enable Ready Mode on the remote starter. The doors lock and unlock confirming that the sequence was done correctly to enable remote starter but when i get out of the vehicle and close the door the engine doesn't turn off and I'm unable to lock the door with the OEM remote. Its as if it doesn't know the status of the doors?

0

2021 ford transit W/keyless clutch bypass

so ive read most of the Q&A regarding this subject but i just want to confirm weather i need a resistor inline with the A5 wire for my van model or not? also do i need a diode inline before or after the resistor or does it not matter? On a slightly off topic, when programming the key the module finished as planed so i pluged it back into the flashlink and it dcripted ok but when i went to follow the rest of the procedue for ready mode it was going as per the instructions until it asks to turn on the ignition and press the remote lock 3 times .... my remote wouldnt do anything i.e no lock sounds or any form of activity from the key fob buttons or the evo one then when i remove the key i remove the key the engine cuts out. any ideas would be perfect

29/07/2023