Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

0

Manual CX-5 Crank no start

2014 Mazda CX5 ; manual push to start ; Evo-one w/MAZ THAR ; SN 002b04 638289

Cranks but doesn't start. All fob functions work, car runs normally, and it goes into ready mode and shuts down after exiting. Won't autostart after getting out of the vehicle - what am I missing? Valet mode off.

Using default settings with the plug&play harness.

Firmware 85.14

A1 through A-10 : ON

A11 OFF ; B1 OFF ; C1 ON

D2 ON

D3-D5 : OFF ; D6 ON

Firmware 1.26

2 through 15 : option 1 (default)

16.5 ; 18.1 ; 19.1 ; 20.8 ; 21.2 ; 24.1 ; 25 (off) ; 26.1 ; 29.1 ; 30.1 ; 31.1 ; 32.1 ; 33.2 ; 34.1 ; 35.1 36.3 ; 37.1 ; 38.1 ; 39.1

0

Remote starter cranks but won't start after unlocking car when battery was disconnected

I disconnected the battery on my 2016 corolla L, and used the key to manually lock and unlock the car. I seem to have Jiggled something in the lock, because since then the starter cranks but won't start (bypass issue).

0

intermittent crank no start 3 parking light flashes Mitsubishi Eclipse 2012 with oem alarm

This is driving me crazy... It works and then it does not... Need some help please.

Everything is connected per instructions (Guide # 24871), except; I had to disconnect the (A8 dk. blue) to Driver Door pin, as it left the Door ajar on constantly. 

The Yellow loop has been cut on the fortin unit.

Fortin unit SN: 002B04 251304

Crank no start and 3 parking light flashes. 

When Press lock from OEM keyfob nothing flashes in the fortin unit.

 Setup in Flash link:

Bypass

Firmware 86.05

Hardware inside 4.0

A1 on

A2 off

A3 on

A4 on

A5 on

A6 on

A7 on

A8 off

A9 on

A10 off

A11 on

B1 on

C1 on

D2 on

D3 off

D4 off

D5 on

D6 off

E4 off

E5 off

 

Remote start

Firmware 1.26

Hardware inside 7.0

2 off

3 1

4.1

6.1

7.1

8.1

9.1

10.1

11.1

11.4

12.1

13.2

14.1

15.1

16.5

18.1

19.1

20.8

21.1

24.1

25.6

26.1

29.1

30.1

31.4

32.5

33.1

35.2

36.2

37.1

38.1

39.2

0

2011 Sienna crank, no start when COLD

Hi support team, My 2011 Sienna G-key start all OK in summer, but it doesn't work when WINTER is coming. S/N 002B04 241048 connected by THAR-ONE-TOY9 (just plug and play). I did connect 2 wires for sliding doors by soldering and crimper (no T-taps). Already upgrade to latest firmware. Tried TACHNESS ONLY but no hope, still CRANK but NO START. I'm connect with RFK442 remote. It happened to me last year, same issue. Work fine in the summer but when it's cold out there, the vehicle just CRANK NO START. When I get into the vehicle and remote start it, leave the key next to the key cylinder, it start right up every single time. Moreover, I've re-checked the wiring connection. There are "CUT" at the SILL data (D4&D6) and the AUTOLIGHT (D1&D3). Do I need to do anything about these "CUTs" when I'm using THARTOY9? Thank in advance for your support.

25/11/2023

Ford Ben308 (130Pts.)

0

No crank on 06 Ford Focus (Evo One and RM442 Remotes)

Using the 1 key with Decryptor method, I programmed my evo one and paired the key fobs to the antenna, but when I try to remote start, it doesn't crank. It's sending power to the ignition and the anti-theft is not blinking so I think the bypass is working, just not sure why it doesn't crank. I should also add that the fob doesn't work to lock/unlock the doors, nor does it open the trunk. The antenna and module are clearly receiving commands but aren't able to do anything with them. I'm confused how this is supposed to work anyway, as the installation guide doesn't have me splicing lock signal wires to the module. Is it supposed to send the lock/unlock signal through the RX wire at the ignition cyclinder? I have a basic level of experience with electronics but I'm stumped here. Thanks in advance for your help.

0

2001 Toyota Avalon Cranks but no start EVO ONE with T harness and RM442 remote

2001 Toyota Avalon. Installed per instructions with T harness, flashed using wizard, all showed good. Key sense connected to Red/yellow per wirecolor.com (not red/white as shown in install diagram as there is no red/white). Also verified this red/yellow key sense pulls to ground when key is inserted. Key bypass seemed to program correctly, red LED flashed rapidly after inserting key. Made connections to door locks, trunk, and parking lights, all which work fine. I press the remote start and the car will crank but does not start. Seems like it is not properly bypassing the key.

0

2011 Toyota Camry remote starter engine cranks but won't start.

Hi guys, my again over here, almost winter and ppl locking for install remote starter in they cars. I am trying to install an EVO ONE with a k411 RF module in a 2011 Toyota Camry but it does not send the start pulse. This has happened to me on two 2011 Toyota Camrys, exactly the same problem. It is not a type G key, it is a standard key. I am using the same guide: https://fortin.ca/download/81181/EVO-ONE_IG_REG_BI_TOY-CAMRY_KEY_2007-2011_A_81181.pdf I used the same installation wiring and the same programming on both cars, but the result was the same, the car does not receive the start pulse. I have already seen that someone on the forum had a similar problem and they did not give a concrete solution: https://fortin.ca/qa2/121279/2009-toyota-camry-remote-starter-engine-cranks-but-wont -start Here I share the video with the problem and the data of the car and the EVO ONE module to see if you can help me: https://drive.google.com/file/d/1RQyDUUYFEomx9kqWpx2LhHOuaz0FOUmN/view?usp=sharing Module: EVO ONE S/N: 002B04339802 Car VIN: 4T1BF3EK6BU678116 Thank you very much for advance.

0

2019 Miata manual, crank but no start. Getting three flashes after failed attempt.

0

2009 toyota camry remote starter engine cranks but won't start.

Hello I recently ran into an issue where when I try to remote start the car, the engine cranks but won't start and my evo one won't master reset either and I really need help to get it fixed please. And my oem key doesn't unlock/lock the car or start the car either. The S/N is 002B04 327767

0

(15 Mazda 3) Car cranks but ignition does not turn on, after steps 1-12

I can get through steps 1-12 (though the security light never displays on the dash), and when the ignition is supposed to turn the car on, the dash lights turn on, I hear a crank, but the car never starts. However, I do get the red and yellow lights flashing, so I tried connecting to the PC to use dcryptor, thinking maybe it will turn on after, but still no luck. Does anyone know what the issue is? I'm using THAR-MAZ1 with the Evo-All and following guide 62681. Everything is plugged in, and the only wiring done is the Lt blue to Lt blue on the 32 pin connector, and the Lt Blue/Black to the red on the 32 pin connector. Am I missing a connection, perhaps an ignition wire? Any help will be greatly appreciated. Thank you in advance.

0

2009 corolla standard key cranks but won’t start.

I have 2009 corolla (standard key) Evo-All SN#001A07-362341 followed guide 81121 with crime stopper sp04 Engine cranks but won't start,please help,thanks car will start if i put key in barrel. also i noitce red led does not turn on during remote starting

0

2013 honda crv Cranks but wont start unless keys in Evo one with Hon2 harness

Hello I just got the Setup Evo One with the Hon2 T harness I Got it with the update already install i installed it and it seems to program fine but when i try and start it it turns over 2 full trys but wont start wen i put my spare in the ingition it starts? What can be wrong?

0

2020 Tundra cranks but won't start

2020 Tundra cranks but won't start. Truck has Hkey, anti theft system w/alarmand engine immobilizer. I loaded recommended settings. Orange wire IS spliced into THar-ty10 #2 harness wire. Set up is Transmission -Automatic, OEM Alarm-Yes, System setup- Remote starter only, OEM Remote- 3x lock, RF kits- NO, Remote starter runtime- 7mins, Connection- Thar-One-Toy10, Installation method- Immobilizer bypass. SN 002B04 162783 When cranking I can see the vehicle security light blinking(if that means anything)

24/10/2022