Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

1

CX30 GX vs GT

I have a 2023 Mazda CX30 Select... not sure what a GX or GT Push Start is. Trying to figure out which THAR-ONE-MAZ5 is the correct harness for my EVO-ONE

0

Configure EVO-ONE to NOT allow driving off without keyfob in the car.

I've installed an EVO-ONE/THAR MAZ5 in my 2023 Mazda CX-50. It all works fine so far, EXCEPT there is no 'interlock' to stop you driving off without the keys once remote started! I can start the car from inside the house and unlock the car, but then forget the keyfob in the house and still drive off... thus leaving me stranded when I turn the car off at the other end! I also installed an EVO-ONE in our 2019 Mazda CX-5. In that car, the Fortin forces you to press the Start button before pressing the brake and shifting into gear. Not so in my CX-50 install. Is there a configuration option I can set to make the CX-50 behave the same way as our CX-5? (Please note, I do NOT want to have the engine shut off when I unlock/open the door!)

0

CX5 horn does not go off when evo one alarm is tripped 2021 THAR-ONE-MAZ3

2021 Mazda CX5 evo one, the horn does not go off when alarm is tripped I used the THAR-ONE-MAZ3. I chose car has oem alarm Use evo one Remote start and alarm I also reflashed and tried the same with car did not have oem alarm Once alarm is activate I see and hear the clicking on the dash, but the horn does not sound Ty

0

Manual CX-5 Crank no start

2014 Mazda CX5 ; manual push to start ; Evo-one w/MAZ THAR ; SN 002b04 638289

Cranks but doesn't start. All fob functions work, car runs normally, and it goes into ready mode and shuts down after exiting. Won't autostart after getting out of the vehicle - what am I missing? Valet mode off.

Using default settings with the plug&play harness.

Firmware 85.14

A1 through A-10 : ON

A11 OFF ; B1 OFF ; C1 ON

D2 ON

D3-D5 : OFF ; D6 ON

Firmware 1.26

2 through 15 : option 1 (default)

16.5 ; 18.1 ; 19.1 ; 20.8 ; 21.2 ; 24.1 ; 25 (off) ; 26.1 ; 29.1 ; 30.1 ; 31.1 ; 32.1 ; 33.2 ; 34.1 ; 35.1 36.3 ; 37.1 ; 38.1 ; 39.1

1

Mazda CX-3 2020 MS3G app issue

Hello. When I open the MS3G on my iPhone, a message saying "Error - The request returned an invalid code" appears. After I press on the "OK" button and try to start my car, it won't start at all. It is doing the same thing on my mom's app as well.

0

EVO-One for 2011 Mazdaspeed 3 - Remote start starts the vehicle but immediately shutsdown after 1 second.

After I put my vehicle in ready-mode for my manual, push-to-start vehicle, my car will remote start properly, however, it immediately shuts off after about 2 seconds. Parking lights don't show any indication on why it shutdowns either. What could be the issue? I also noticed that the wiring diagram for installation have flipped wiring colors for 7A (Back Clutch Switch 2) and 7B (Front clutch switch 1). It says the Back clutch switch should have 2 cables, a WHITE and a BLACK cable, however, in reality it has a GREY and BLACK cable. Same thing with the Front clutch switch; diagram says it should have a GREY and BLACK cable but it they're WHITE and BLACK in my car... I have tried both of these wirings actually, and the problem still persists. Even if this is not the cause of the problem, which one is correct?

27/12/2023

Mazda Mmk005 (130Pts.)

0

Evo Start 2 not working with Evo one with T Harness Thar one Maz3

Hello,

I recently bought Evo start 2 for my Evo one which I have been using for more than 2 years on my Mazda cx 3 2019 with T harness. At that time I did not choose the app start option while programming the Evo one. Can some please help me where should i be connecting the Yellow wire. Does it goes into the A1. Also none of the other options like door unlock are not working. Do I have to reprogram the Evo one again. I know that the firmware should be atleast 1.21. When i push start from the app the green light on the evo start 2 is turning on but nothing is happening.

I have followed the following steps and it was not working.

Ignition ON - OFF - ON (While holding the brake?)

Press and release brake 4 times

Press and hold the Evo start button until green

Turn OFF Ignition

Thank you for reading any kind of help or suggestions is much appreciated 

0

No Yellow Light on Step 5

2016 Mazda 3, STAND ALONE THAR-MAZ1 THARNESS INSTALLATION: can't get past programming step 6. Yellow light never turns on when vehicle ignition is activated, blue light just stays solid. Removed batteries from fobs to ensure correct placement, did not solve issue.

0

MS3G app problems - Mazda CX-3 2020

Hello, I have the MS3G app on my iPhone. My car starts perfectly, but the 15 minutes timer no longer appears, I no longer have notifications and the 3 circles beside the car image no longer have anything showing one the car starts. Background app refresh is on and notifications are on as well. I have tried de-installing and rebooting my phone. Thank you!!

0

Engine won't shutdown after remote start put in Ready mode

Hi, I have a 2006 Mazda Mazdaspeed6 with a manual transmission and I'm trying to remote start it with the EVO-ONE I installed on it. I believe I wired everything correctly according to the instructions but the engine is not shutting down after I follow the sequence to enable Ready Mode on the remote starter. The doors lock and unlock confirming that the sequence was done correctly to enable remote starter but when i get out of the vehicle and close the door the engine doesn't turn off and I'm unable to lock the door with the OEM remote. Its as if it doesn't know the status of the doors?

0

Evo one cranks but no start

CX-5 2016, never starts on first attempt, usually 2nd one is successful but I wonder if there is anything that can fix this behaviour. Transmission is manual. Tried several solutions recommend on this site but still the same.

0

2017 CX-5 Doesn't Get Yellow Light When Ignition Turned On

Installing Evo-All & THAR-MAZ1 on 2017 Mazda CX-5. Followed the guide (62391/66311... different guides if going through troubleshooter vs Flash Link guide) for firmware & options (tried firmware 85.12 & 85.11) THAR-MAZ1 only has Start/Stop 2nd connector (24 pin) & no 32 pin connector. So I am using the recommended wiring connections minus Data Key & Door Lock Data (A10 & A20) When programming I cannot get the module to recognize a key (blue LED, no yellow LED illuminated when ignition is turned on). Is the Data Key (A10) required? It is not in the THAR-MAZ1 harness nor is it populated in the OEM female connector. One of the keys to this vehicle was lost previously & only have 1. Is it possible to program with only one key? (the Flash Link Manager notes that 2 keys are required. I don't quite understand why)

0

The Evo is connected and programmed, but the car does not start.

2021 Mazde Cx-30, push start Automatic EVO-One , Thar-one-MAZ5 Harness, Flash-link4 1) Installed, all connections checked and rechecked 2) Options set using Flashlink on a PC as per instructions (checked again) 3) dcryptor run, on a PC, it went to and updated the access code from the internet 4) finished the programming, all lights flashed the correct colours at the correct time in the process 5) testing; I stand >15 ft away, press lock lock lock. The horn sounds lights flas as a normal car lock. car does not start. nothing happens, no additional lighst or anything else Other points. I cut the yellow loop as started in the instructions how do I troubleshoot?

08/01/2023