Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

0

EVO-ONE: car starts, then stops, hazard lights flash 3x, then starts, then stops finally

Hey everyone! I'm using an EVO-ONE with T-Harness for the 2020 Kia Sorento PTS. When I do the 3x lock, the car turns on, then stops after a few seconds, flashes the hazard lights 3x, then turns back on, then stops after a few seconds with no hazard lights flashing. Any help would be great, thanks!

21/05/2024

Jeep G M (13980Pts.)

1

2022 wrangler

Hello. I installed evo-all on a 2022 Wrangler. When registering, the decryptor wrote: "DCRYPTORS LIMIT HAS BEEN REACHED FOR THIS CAR...What should I do?

22/05/2024

Toyota G M (13980Pts.)

1

2014 4runner (key)

Hello. With evo-one, can I start a 2014 4Runner with an OEM key fob? 3x lock

0

will an evo all operate as a stand alone oem key remote start in a 2016 fiat 500

2016 fiat 500 highline 2 door coupe with a 1.4L none turbo, automatic. I wish to install the evo one as a low power stand alone remote start operated by the oem keyfob . will this work?

11/04/2024

Toyota G M (13980Pts.)

0

2010 camry CAN wires

Hello. For a 2010 Camry (hybrid), where else can find CAN wires other than OBD?

22/03/2024

FAQ G M (13980Pts.)

0

3-x lock and aftermarket remote start

How to set up evo-all so that it can be installed together with a purchased remote start device and so that auto-start can be implemented with a triple click on the standard key fob?

21/03/2024

Toyota G M (13980Pts.)

1

2010 camry

Hello. I installed evo-all (3x lock...001A07582654) on a 2010 camry hybrid. After starting from the standard remote control, the remote control no longer responds unless we touch it on the car window. I installed the second module, but again the same.

03/02/2024

Toyota G M (13980Pts.)

2

Avalon of miracle.

3 days ago one module did not work on 2013 Avalon. Today the 2015 Avalon arrived and neither that module nor the other module worked for this one either... Then CAN transferred the wires to a 30-wire connector and both modules started working (???). Maybe they have a standard autostart and it interferes or what?

0

2018 SUBARU OUTBACK (US Model) - EVO ONE - THAR-ONE-SUB1 & THAR-ONE-SUB3 - Module will not program

This is on my 2018 Subaru Outback, US model 

REGULAR KEY - Automatic Transmission - No factory alarm system (from what I can tell) - Yes factory immobilizer

Remote Start: Fortin EVO One. Firmware Version: 84.12. Using Flashlink USB programmer. 

Wire Harness: THAR-SUBONE-SUB1 & THAR-SUBONE-SUB3  (both SUB1 & SUB3 harnesses simultaneously I guess? Though initially unsure, I went forward & did order and installed both as shown in the diagram linked in the next line down. Specifically, on page 5 out of Ten, the page with the heading: THAR-ONE-SUB1 & THAR-ONE-SUB3 | AUTOMATIC TRANSMISSION CONNECTION )

I made the connections as indicated on this PDF I found on your website:  https://fortin.ca/download/99401/EVO-ONE_IG_RTO_BI_SUB1-SUB3_OUTBACK_2018_KEY_A_99401.pdf

Before connecting to the car, I:

1.  connected the evo one to my laptop & ran the flashlink software. 

2. The software recognized the USB programmer. 

3 Then I plugged in the Evo One module & confirmed it was detected in flashlink software

4. I logged in, then input the following vehicle data: 2018 subaru outback, regular key .

5. I let the flashlink software download the newest firmware & recommended settings for the 2018 subaru outback
6. I hit the program button to send the configuration to the Evo One

7. Disconnected Evo one from the flashlink programmer & held down the programming button 

8. While holding down the programming button, plugged in the 6 pin connector from the Sub-One harness, at this point installed in the car, to the Evo One

9. Continued holding down programming button while the red yellow & blue lights cycled, then released the button when the lights were lit up RED & Blue simultaneously 

10. Began to press the programming button 6 times to enter the programming mode

11. However, right after the very first push of the programming button the red & blue lights would blink once & then go back to solid red & blue so I continued pushing 5 more times to get a total of 6 presses.

13. At this point, the module is blinking red & blue simultaneously 5 times in a row > pause > blink red & blue 5x again > pause > red & blue 5x blink > continues in perpetuity until I insert the vehicle key & turn it to the Ignition 2 position (2 clicks/aka accessory mode)

12. Soon as key turns to ignition 2 setting, The RED & BLUE lights both light up & stay on continuously.

13. The instructions say to start the car at this point, but turning the key from Ignition 2 to Start does not cycle the starter. No lights dim, no clicking from relays, it is not even trying to start. 

14. I hold the key in start position for about 2-3 seconds, then release it back to ignition 2 which would leave the vehicle running normally if it had started at this point

15. The red & blue lights on the evo one continue to stay lit continuously & never reach the part where they flash 10 times, ostensibly because the engine never even started still which does make sense.

I guess my question is, does this have anything to do with the jumper that is shown in the PDF? I don't understand what the diagram is trying to say with the Jumper A & Jumper B section. Does the jumper in jumper A need to be removed? And then the cable in the jumper b position get plugged back into the Sub 3 harness? But only for the outback & legacy models of the car? I'm not quite clear what I'm supposed to do with the jumper A OR the Jumper B. So I just left them both plugged in. 

After a while sitting in ignition 2 position with the red & blue lights lit up on the evo still, I just gave up & turned the key off then unplugged the : 5p Data link wire > 6p red plug > 20p white plug > 6p main power plug from the evo to turn it off. Then plugged it back into the flashlink programmer & attempted to see if I could do the decryptor programming anyway, but as expected I get the notification that the module never received the datalink information

I also tried reflashing the module once or twice to be sure the settings stuck, the behavior of the vehicle stays the same. I have read through about 50 of the first quiestions that were relevant to this generation subaru that I could find on here and have not seen this answered elsewhere. I hope maybe someone can advise me on what tthe jumpers do, what I should do with the jumpers in jumper A & jumper B plugs, and how they would affect, if at all, the vehicle no longer starting with the regular key

0

2022 Toyota 4runner - pushbutton start, wired with tharness, wont start with 3x lock?

Using guide# 107711. Evo-all with Toy6 tharness. Everything wired per the guide, used the tharness plug "B" at the bcm, spliced 12v+ and ground at the obd port, and cut the pink telematics wire on the back of the bcm, and connected the cut ends to the two wires on the red 6 pin connector per the instructions. Everything the guide say to do is done. The lights lit up per the programming procedure and went out at the end. Got out and shut the door to try 3x lock and the parking lights and locks cycle like they should, but the dash lights dont come on and no remote start? Ive installed a few fortin evos in the past, and theyve always worked fine from here, just not sure what Im missing. the 4runner starts up like normal when I get in and push the brake, but its like the fortin isnt even there. Just not sure what to try next.

0

What to buy

Hi there I have a 2008 vw rabbit 2.5lt , automatic, no push start, would like to buy the remote start system that's plug and play but I would like to know which model should I buy, just need something on the oem remote, nothing special as long as my car starts, is fortin evo-vwt1 plug and play fit the vehicle, or is there cheaper ones that does what need, please let me know Thank you

0

EVO-ALL WILL NOT PROGRAM WITH THE 2 KEY SET UP

I HAVE A 2013 FORD EDGE KEY START VEHICLE THAT WILL NOT PROGRAM WITH THE 2 KEYS. I'VE TRIED IT SO MANY TIMES. IS THE MODULE SET UP RIGHT? WHEN I GET TO STEP #8 THE LED'S DON'T FLASH I'M USING A {THAR-FORD1] HARNESS. S/N 001A07270913 THANKS.

0

2012 VW Jetta would not start from any of the remotes and OEM remote after successful programming

I just installed the EVO-ALL with the VWT3 harness, programming went good but the vehicle doesn't start from any of the remotes, the module lights up ( red then yellow and both stay on ) and never get ignition or accessory turned on. The wiring is connected properly, I double-checked everything and tried different coding but still no result and it does not recognize the OEM remote 3 lock clicks or Lock-Unlock-Lock. I am out of ideas, only thing that comes to my mind is that my ignition switch has a different pinout, also after loading the recommended coding it started to give me a 4 RED LED blinks. I am out of ideas, any help would be greatly appreciated. SN: 001A07 367259

23/12/2023