Your Cart

Your shopping cart is empty.

Your shopping cart is empty.

Continue Shopping

QUICK VEHICLE FINDER

VEHICLE FINDER

Questions & Answers

Browse among the most frequent and popular questions and find accurate answers.

recent questions tagged: ...

picto contact

Looking of our top participants?

See users
picto contact

Couldn’t find what you were looking for?

Ask us a question

0

2015 outlander euro

Hello. I also tried the master reset as you told me. I tried another device, which I tried on Ford before (001A07391859), but "take over" is not possible... it says on the monitor that the immobilizer system needs service.

0

2015 Silverado work truck with no fobs. Can i add a remote start with fortin remotes?

0

2015 Dodge Charger will not remote start

Hello. Referring to this guide I have set up my EVO-ALL

Here is what I have done:
- Flashed the unit with the latest firmware
- Selected my vehicle in the flashlink software
- Connected the T harness and ignition wires

When programming:
- Let go of programming button on BLUE
- Press programming button once to turn off BLUE
- Turn ignition to RUN
Now the BLUE led starts flashing. According to the guide, the RED led should also be flashing, which it is not. That leads me to believe that CAN2 is not being detected, is that correct? How do I fix this issue?

11/06/2023

Toyota G M (13980Pts.)

0

2015 Yaris

On 2015 Toyota Yaris (Hybrid) can I put evo-one (standalone)?

0

when the engine stops, the focus 2015 radio does not turn off

good afternoon. installed evo all. remote startup is working. I set it for 15 minutes, at the end the engine stops, the dashboard goes out, but the radio does not go out. help please

1

2015 HIGHLANDER CHECK SMART KEY SYSTEM LIGHT

Hello community. Dereck here I am again needing your help, the installation was perfect, the programming was perfect but I'm getting the warning for check smart key system. I've changed battery's in the keys. It is Push to start. I am trying to install an evo all. Thank you very much in advance.

0

2015 Honda Accord push to start cranks and will not start. Installed remote start.

0

Dash lights on even though the evo one with telematic works fine

Hi I have a 2015 Honda accord (push to start) I'm using the evo one with the telematic system it works good with the app. But no matter what I do I get the same dash lights including brake, the vehicles lane warning, traction control and ect.

0

Suzuki swift sport 2015 europe

Bonjour, le démarrage à distance est il compatible avec la swift sport 2015 avec bouton de démarrage ? quel est le module qu'il faut ? merci

0

EVO-ALL THAR-NIS1 Nissan Sentra 2015 Push-To-Start doesn't start

The steps I followed: - Plugged the 4 pin back of push to start button - Plugged the 4 pin break pedal - Plugged the 16 pin OBDII After plugging those connectors I went with the key bypass programming procedure. Pushing the lock key 3 times makes the module send commands to the car, but no success turning it on. And then the red light flashes a few times (if I'm not mistaking it's 3 times). I did not connect those 5 other wires into the BCM, Driver kick panel or Push-To-Start Button because I thought that only connecting the plugs would be enough to get the vehicle started. Is this assumption right or I should connect all those other 5 wires to get the car started? The following file is the installation guide so you guys can take a look and help me on it: https://fortin.ca/download/74261/evo-all_ig_tsa_bi_nis1-sentra_pts_2013-2018_a_74261.pdf

0

How to set EVO ONE RFK942 on Honda CRV 2015 SE ?

Evo One with T-harness-HON3 has been installed on a Honda CRV 2015 SE automatic push to start. The module has been flashed using the wizard: Honda CRV 2015 automatic,, push-to-start, has OEM alarm, Remote Starter only, RFK942 kit, T-HARNESS-HON3, 3x lock, then Red and Blue programming, and Dcryptor. The yellow light on the module turns on, and 3x lock button is working fine. This setting suffices for OEM remote car starting, the only issue is that 100 feet range is too short. I cannot pair the RFK942 kit at all, the blue led on antenna is not on, the 4x brake push does not work, the wallet button does nothing even it is plugged in. I need some help, please! Can be a programming issue or EVO-ONE/RF kit is not working properly? Thanks,

1

evo all + infiniti q40, ignition without crank

just installed and programmed fortin evo all (with NIST harness) on my 2015 infiniti q40 last night. ignition came on but no crank. i made a short video showing the fortin and the dash. https://drive.google.com/file/d/1FJNmTxIuUDqlJEy2StU1uMPSAu7V4Cga/view?usp=sharing i've double checked all the connections. what could it be? side note, i've programmed the fortin with lock-unlock-lock as RS trigger. any help is appreciated.

13/11/2021

Ford G M (13980Pts.)

0

2015 fusion. firmware version 4.01

Hello. I want to install evo-all (standalone) on 2015 Fusion version 4.01 (96151). Isn't it in the manager? It says 7152

24/10/2021