Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

22/05/2024

Toyota G M (13980Pts.)

1

2014 4runner (key)

Hello. With evo-one, can I start a 2014 4Runner with an OEM key fob? 3x lock

0

Lights not coming on on evo one

No power to evo one on a 2016 4Runner. I already check all the wiring and there's power coming from the ignition harness. But when I try to program it there is no lights coming on at all on the evo one.

0

where can i find a key fob for a 2003 toyota 4runner with model u1271 fw63b firmware 70.5.a

i bought a 2003 toyota 4 runner with your keyless start system already installed but the previous owner lost the fob. i found that i hace the u1272 fw63b with firmware 70.5 a where can i buy a new remote so i can enjoy this feautre on my car thanks.

0

2019 4Runner alarm going off during remote start

Installed the EVO-ONE/TOY-9/RFK441 into a 2019 standard key 4Runner. Not every start, but most starts are followed by the alarm going off. It's keeping the customer from using the starter out of anxiety. Any ideas? Did I program the EVO wrong? Did I program the RFK441 remotes wrong?

0

Remote start guide available for 98 Toyota 4runner?

0

2018 4Runner horns goes off 6-7 times when remote starting with phone module

is there a way i can flash the evo one module to not make the factory security system think someone is breaking in until the car cranks?

1

2008 4Runner - KEY BYPASS Programming procedure fails, does not detect key

I just installed an EVO-ONE with T-harness on my 2008 Toyota 4Runner. All 7 connections per 24121 have been completed. The 20-pin white harness and the 6-pin T-harness are connected to the EVO-ONE. When I attempt to program the Key bypass, it fails at step 5. The EVO-ONE does not appear to detect the key insert and the red led stays lit and does not start flashing. I double checked all connections and they appear in tact. The EVO-ONE is running the following firmware based on the recommendation of the Flashlink Manager software. Remote Starter: v1.24 Bypass: v79.54 Any ideas on what is causing this? thanks!

0

EVO ONE ONLY RESPONDS TO OEM KEY FOB WHEN IGNITION IS ON (2019 4RUNNER)

2019 4Runner with T harness (Toy1 & Ty 30) . Double checked all wiring for correct location and proper connection. Everything on the installation side is good.

Problem...

I cannot use the 3x lock function as the Evo-One will not blink (blue led or anything else) with the key off. I can turn the ignition on and it blinks and responds to OEM fob lock/unlock. I can start the vehicle and press the lock button on the fob 3x and then turn the ignition off / remove key and the vehicle will stay running. I can also press the lock button 3x again and the truck will shut off with the fob..But then it will not respond anymore..

So the programming is correct, the wiring is correct, but for some reason on this 2019 4runner (standard key/t harness install), the door lock/unlock doesn't read when the ignition is off.

 

​The evo one is set up with monitor OEM option on

​Valet mode is verfied off and yellow loop is cut

 All programming of the immobilizer and canbus was successful, and I repeated the process again just to ensure everything was good.

​I have also tried various firmware versions and it is now back at the original/highest availible 


I can start the vehicle and press lock 3x and turn the ignition off and remove the key and the vehicle stays running, so everything is set up, but for some reason with the ignition turned off, the evo one doesnt register the lock/unlock commands on the keyfob.

 

I don't have the service number available right now, mounted the unit behind the dash and did not write the number on it down.

 

my guide for install is: Guide # 72361

0

03 4runner evo one with rf kit used to start now no start but can takeover

I have an evo one with t harness and rf kit in a 2003 4runner. Programmed remotes and had it starting with rf remote now when trying to remote start the ignition turns on but module flashes ready mode disabled and it shuts down. It will take over if you hit remote start while running.

0

cant find lock unlock wires 03 4runner

2003 4runner evo one with t harness. it is in and will start just cant figure out the lock unlock wires. pretty sure ive found the wires it tells me to use but i dont get anything on multimeter or when i hook up purple wires. blue for lock green for unlock is ones specified. do i need relays? thanks

0

Excessive cranking first attempt and parking lights stay on when locked

Remote start first attempt cranks excessively but does not start. On second attempt cranks and starts flawlessly. After using remote device parking lights wont go off.

0

Lock/unlock for 2008 4runner

Where are the lock and unlock wires on an 08 4runner? The install guide doesnt show them. I am using the 642w rf kit. Also do the arm/disarm wires need to be hooked up and if so where are they?

0

Evo One only responds to OEM key fob when ignition is on (2018 4Runner)

2018 4Runner with T harness. Installed with all wires soldered/taped. Double checked all wiring for correct location and proper connection. Everything on the installation side is good. Problem... I cannot use the 3x lock function as the Evo-One will not blink (blue led or anything else) with the key off. I can turn the ignition on and it blinks and responds to OEM fob lock/unlock. I can start the vehicle and press the lock button on the fob 3x and then turn the ignition off / remove key and the vehicle will stay running. I can also press the lock button 3x again and the truck will shut off with the fob..But then it will not respond anymore.. So the programming is correct, the wiring is correct, but for some reason on this 2018 4runner (standard key/t harness install), the door lock/unlock doesn't read when the ignition is off. My 2016 4Runner worked as it should, reading the lock/unlock regardless of ignition switch position, so not sure if its something in the newer vehicle (installation guide shows to be for up to 2018), or if there is something wrong internally with the new evo-one (purchased 2 weeks ago, installed Saturday 12-10-17)

11/11/2017