Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

0

Evo-one runs 45 seconds then shuts off

Corolla h/b 2020 push-to-start manuel. Je viens de remplacer tout le filage et le evo-one. Decryptor et programmation se passent bien. Moteur démarre et fonctionne pendant 45 secondes, s'éteint, puis redémarre et fonctionne encore 45 secondes. Problème de tach en data link? Pourtant l'ancien kit a fonctionné 3 ans avec les mêmes branchements. 70.66 les door locks ne fonctionnent plus et le evo-one devient défectueux .. 70.70 roule 45 secondes et door lock ok. 1.25 ok. 1.24 pas de door lock fonctionnels. 1.26 decryptor impossible. En tachless ne démarre pas.

0

Evo-All Lock/Unlock Function

Hello, 

I installed a Compustar CS6502-AS with Fortin Evo-All bypass module.  Everything seems to be working fine, but i noticed a couple of strange behaviours with the door lock/unlock.  

1.  Whenver I press the lock button on the Compustar remote, the doors lock, then after about a second unlock and then lock again within about half a second.  I am not sure if that is normal but it does not seem like it as the OEM remotes do not seem to do that.  

2. Ever since I enabled Option C1 for the OEM Remote Status (Lock/Unlock) monitoring is that whenever the key is put into accessory postion all of the door unlock.  Very strage.  I've confirmed the two lock/unlock wires are correctly connected.

Any help or insight would be greatly appreciated.  

Tom

0

evo-one quickly change bulbs and not respond to a programmable

Hello. Why does the fortin evo-one quickly change bulbs and not respond to a programmable stick while holding? He doesn’t even want to go into programmable mode, and the just light bulb flies quickly. https://youtube.com/shorts/AjVhhvL8q4g

0

Remote start doesn't work FX 50s 2012

good evening. Need big help. I did instal EVO-ALL with T-harnes, did flash with modile to 72.34 , programm with the fob. And when time come to try - no reaction. I see module flash 3 times blue when activating remote start with OEM fob, then turning red (i think it's trying to start) for few seconds, then it' turning off and turning on again for few sec and then off. Aftger this blue light blinks 3 or 4 times.White -black wire connected as per diagramm (for my car to light blue on the back of push-to-start botton). Red connector i tried both R1 & R2. On the module A1-A11 ON, C1 & D1 ON, D1.6 & D1.10 ON, D2 ON. Do not Have any idea what next. One more thing, on White-Black wire i measured 10V when it wasn't connected, is it shiuld be like this? End when i trying to start nothing heppening in this wire, 10V always. Thank you in advance.

0

Can you flash frogram to install with one key? 2011 escape evo all in one 4?

Only have one key, about to use forscan to program 2nd key, but do I need it?

0

evo all Moteur froid -10 C et moins

J'ai installé un evo-all sur mon Silverado 1500 diesel 3.0l en mars 2023. Depuis ce temps il fonctionne tres bien .Mais depuis le debut du temps froid il fonctionne mois bien .C'est a dire que aussitot que la temperature dessend en bas de -10C il tente de demarrer, le moteur tourne 2-3 secondes et s'eteind . il répete 2 fois la meme tentative et les lumieres flash 2 fois a la fin du cycle. j'ai pensé que le probleme venait de EVO ALL . j'ai changé le module et refait la programmation il y a 1 semaine. Resultat, j'ai exactement le meme probleme. j'ai comme l'impression que le module EVO ALL ne détecte pas que le moteur est démarré. C'est peut etre a cause que le moteu est diesel? pouvez-vous m'aider SVP.( Quand le moteur est chaud il fonctionne super bien ) merci.

0

OL-RF-52-SST no LED for remote programming with EVO ONE

Vehicle is a 2005 Buick Rainier with standard key. Installed the EVO ONE (remote start firmware 0.44) and the OL-RF-52-SST about a year ago (May 2020). Everything worked OK. The truck had an engine failure and was in the shop for several months with the battery disconnected. When powered back up, the Omega RF remotes no longer work. OEM remotes work. I followed the directions for remote programming as listed below. My antenna LED is not lighting up at all.

The unit was intalled with a custom T-harness for power using OEM connectors and automotive-grade wire. The 30A inline fuse is good.The harness to the antenna looks OK. I verified the unit still has FW 0.44 via my Flash-Link 4 programmer.

Here's the process I tried to program the remotes:

Flash 0.44 into the remote starter and do the following to program:

- ign on off on, led on antenna will light up solid. 

 

- 4x on brake pedal. It should blink once with each brake press.

 

- Then send lock from each remote, should blink once again to confirm it programmed.

0

mycar telematic programming- evo one

hello, i am trying to learn the mycar module to the evo one (2016 subaru impreza firmware 1.24). the insructions say to hold down the programming button for 5 seconds, but nothing happens when holding it down i tried even longer but got nothing. any ideas?

0

Car shuts off when I press the brake PLEASE HELP

Installed the unit, was simple however for some reason after I start the car with the remote, I unlock with the remote, press the brake to put it into gear and it shuts off, I have to then restart the car. Im not trying to kill the starter, anyone have any advise?

0

Starter engages again when brake pedal is pushed

Installed on a 2013 CRV with the t harness. Remote start functions, however once entering vehicle, inserting key and rotating to position 2/ Run, when I hit the brake pedal and the remote start shuts down, it briefly powers the starter and I can hear the starter contact the flywheel briefly before it shuts off and disengages. I have the start attempts set to 1 and it made no change. What other setting could cause this or is the unit defective?

1

2016 ELANTRA PTS will crank but not start on first try

Using evo-all module will crank but not start the first try but when the remote start trys it agian it will start.

0

OEM remote does not work while remote started

2008 VW GTI W/ DSG Transmission. Installed EVO-ALL w/ CrimeStopper Revo 1.1 external RF kit. I am also using Flash Link Updater 2 w/ Flash Link Manager v3.61 (which I do not see anymore on the fortin website). On the Fortin website for my vehicle, it says on Installation Notes "OEM REMOTES NOW FUNCTIONAL WHILE REMOTE STARTED" but when I remote start the vehicle with my Revo 1.1, my OEM remote does not unlock the vehicle. This forces me to turn off the remote start with the Revo 1.1 key then switch over to my OEM remote and unlock. Are there specific options I have to choose in Flash Link Manager?

0

After I remote start and drive my truck, I have to use the remote to stop it, why?

I have my EVO combo and CHRT4 hooked up as a stand alone remote start using the t harness. It starts and runs great. Tonight, I started the truck with the OEM remote, put my key in the ignition, turned the key to the run position, and drove home. When I got there, I took the key out of the ignition and the truck would not shut off. I had to use the remote to shut it off. I've installed other remote starts on different vehicles and they all used the brake wire to change from the remote start to the OEM ignition..if that makes sense to anyone. And the key would shut off the vehicle once it was removed. Did I not wire this up correctly in my 2012 Ram Diesel or is this just the way this system works? Thank you for your help

1

06 Ram evo-all park light wire colors

Installing a evo-all on my 06 Ram diesel. The instructions indicate that the brown/white wire from the evo-all is for the parking light output but the instructions on wire color say that that wire is for the parking brake. Not sure which to go with. Also for the parking light output I assume that they just want a 1.1k resistor connected from the truck to the park light ou