Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

0

Linkr LT1 not pairing with EVO All

My Linkr LT1 module does not pair with the evo-all. I am able to get into the programming mode and the lights on my Linkr LT1 are solid, but I never get a blink or acknowledgement that the Linker LT1 was programmed to the evo. I've also tried this process after disconnecting them for a long while with no luck as well. Please refer to the video which shows my failed attempt. My veichle is a 2021 Audi Q5. https://youtu.be/4yhramq7ll0

19/02/2024

Audi Mursini (180Pts.)

0

2015 audi a3, setup and programming complete- no start and no lights on EVO-vwt6

After successfully programming the unit with flash updater and r-link, and a successful d-cryptor session, I reinstalled the unit, and hit the lock button 3 times, and i got nothing. I noted that there are no lights on the unit after all connections are made, with the 4 pin black connector first, and all other connections followed.

0

2013 Audi A7 Wont Start, key not recognised

I'm currently using an evo one SN: 002B04 079929 I'm trying to program this for an audi a7 2013. I've upgraded the correct firmware as per the manual however i'm getting an issue when attempting to remote start. It shows on the dash key not detected every time. I've done this 3 times now and the 3rd time the Decryptor limit has been reached. Can you advise and then reset please? The programming went fine, all the lights appeared as shown. If i leave the key in the car and remote start it, its fine. but if i do it outside the vehicle it displays key not recognised. Thanks

0

Adding remote start via app to my EVO RS remote start

If I have the EVO RS installed in my 2020 Audi S6, is there a module that I can add that would allow me to remote start from an app?

0

EVO-AUDT1 - WILL THIS WORK ON MY 2015 AUDI Q5?

WILL THE ATTACHED EVO-AUDT1 WORK ON MY 2015 AUDI Q5?

02/02/2024

Audi SafetS (130Pts.)

0

Which product suits you for my car?

Hello, I have a question, I have an Audi Q7 2010 3.0 TDI S-line, which of your products is suitable for my car? Can I use the Fortin EVO-AUDT1 Preloaded Module and T-Harness Combo for Select Audi Vehicles

0

Audi a6c7 problems rmf411

I need help realy!!! I installed it evo-one + rm411, starting with the OEM key works.3 item close is car in run. I wanted to install rm411, the programming of the key fob is successful, but it does not react to it.no open, no close, no run engine... how should it be???maybe you need settings??? I have 2 of them, here is one of them, the other is in the car, bought this year. on this block 002B04 650369 need to reset the decryptor because I didn't understand what was wrong and tried many others...please help me to do it right...and to work rmf411, really needed maybe somewhere in the settings you need to put a point that there is an additional remote control and not OEM

0

Reset evo-one dryptor

0

A6 c7 2016

I installed it evo-one + rm411, starting with the OEM key works. I wanted to install rm411, the programming of the key fob is successful, but it does not react to it...how should it be???maybe you need settings???

29/01/2024

Audi JW (160Pts.)

0

Reason why turned off after remote start

After installing the Lock x3 remote starter and I checked work well. also I flashed the engine to turn off after 15 minutes. But there are situations where the engine turns off when I open the driver's door after starting the remote start. Even though it hasn't been 15 minutes.

It's happens sometimes. What's the problem?

0

Does LTE module control turning heater/AC on/off, heated seats on/off, temperature control? 2010 Audi A4 Key-Port

I just installed the AUDT harness and Evo All module for remote start into my 2010 Audi A4 with key-port. I want to add LTE. Do I just purchase the Fortin Evo start module and program and connect it to my existing EVO All with T-harness? In addition to App control of remote start, GPS, will I be able to turn the heat and AC on and off, control the temperature, and also turn the heated seats on and off? I just want to know the additional features / controls I can have in the app. Thank you.

0

Evo-all stand alone

Can I use viper remotes on the evo-all stand alone with the xl202 and if possible is there instructions for this Thank you

0

Does compustar remotes and drone work with evo-all

Can I program compustar 2way remotes or drone to evo-all stand alone

0

2012 Audi A7 won't start

2012 Audi A7 using Evo One. The entire setup was successful, I was able to program the remote. After install, lock3x did nothing. Looking through Remote Starter options in flashlink, and "System Control by OEM remote" was disabled by default. Ok. Set to lock3x. Reinstalled, now pressing the button turns the ignition on, but does not start vehicle. It does its starting attempt, then turns off and relocks itself. What am I missing here? I'm sure there are other options that I need to change that were not shown in the instructions. Any help would be great.