Your Cart

Your shopping cart is empty.

Your shopping cart is empty.

Continue Shopping

QUICK VEHICLE FINDER

VEHICLE FINDER

Questions & Answers

Browse among the most frequent and popular questions and find accurate answers.

recent questions tagged: ...

picto contact

Looking of our top participants?

See users
picto contact

Couldn’t find what you were looking for?

Ask us a question

0

Evo-one runs 45 seconds then shuts off

Corolla h/b 2020 push-to-start manuel. Je viens de remplacer tout le filage et le evo-one. Decryptor et programmation se passent bien. Moteur démarre et fonctionne pendant 45 secondes, s'éteint, puis redémarre et fonctionne encore 45 secondes. Problème de tach en data link? Pourtant l'ancien kit a fonctionné 3 ans avec les mêmes branchements. 70.66 les door locks ne fonctionnent plus et le evo-one devient défectueux .. 70.70 roule 45 secondes et door lock ok. 1.25 ok. 1.24 pas de door lock fonctionnels. 1.26 decryptor impossible. En tachless ne démarre pas.

0

EVO-ONE flashes parking lights 30 times and remote lock command does not work

Toyota Sienna LE 2019, EVO-ONE, THAR-ONE-TOY9, RFALL642W, firmware version 79.[54]. EVO-ONE is configured with default/recommended options for my car. I have the following issue with EVO-ONE when I leave my headlight switch in DRL-OFF position and previously started my car remotely. When I open the door to leave my vehicle, my parking lights flash 30 times. In the Fortin manual, I found error code descriptions only up to 7 flashes. What is the meaning of that 30-times-flashing error code? In addition to that, the LOCK command from my RF kit has never worked but also makes the parking lights flash 30 times. So, I have to use my factory remote instead of the RF kit to lock my vehicle. The other commands from the RF kit (START, STOP, UNLOCK, SLIDING DOORS OPEN/CLOSE) are working fine. How can I fix that?

0

2017 RAV4 AUTO HEADLIGHTS NOT WORKING AFTER INSTALL

2

Radio display stay On

I have a Toyota sequoia with an aftermarket kenwood + maestro rr and since i installed the evo one the radio display (not the audio) stays on and i can find a way to get it to shut down automatically. Any idea?

1

Is the Compustar Pro T11 two-way RF Kit compatible with Evo-One

I have installed the T11 Rf Kit to an Evo-One on my 2014 Toyota Tundra and I am not recieving accurate 2-way communication between the remote and the Evo-One. Lock/Unlock/Remote Start functions operate correctly but it is essentially operating as a 1-way remote. I also recieve a false tilt alarm on the remote every time i lock my my vehicle usng the T11. No other 2-way communication exists between the T11 and the Evo-One.

0

recommendation splice or solder wires for 2007 camery hybrid PTS

What is recommended for evo-all 2007 camery hybrid PTS installation, is it better to splice or solder the wire connections?

0

2014 Tundra alarm goes off when 3x lock to start with Evo-One.

The truck starts but when it does the alarm goes off. When it does this, it disables factory remote and you have to use the key to unlock the door. Also, all of the dash lights come on and stay on until you kill the engine and restart. Installed 9 months ago and has been working fine until now.

0

When I plug the 6 pin T-Harness connector while pressing the programming button I get a solid RED LED

I connected the unit per the wiring diagram specific to my truck a Toyota Tundra 2016 with a G-type key. I used the plug and play T-harness (TTOY2) and made all the required connections. I managed to get the unit to program in the car but i had some issues with the alarms made some wiring adjustments and disconnected the unit to reprogram it. When I tried to connect the T-harness to the 6 pin connector on the AX-ONE while pressing the bypass programming button on the unit I get a solid RED LED and the LED by the yellow loop wire constantly flashes. No other connectors are attached when this happens. If I connect the T-harness without pressing the programming button I still get the solid red LED. I no longer get the RED, YELLOW, BLUE and then RED, BLUE sequence. Please help!

0

cranks on first try but doesnt start second try starts

hit car starter everything comes on and cranks car starter shuts down then tries again and starts using an evo all to the highest software using rs4g5 car starter its has to be a software issue wiring is good its 2016 toyota corolla key type

0

Evo-one reporting high temperature with drone mobile

I installed the Evo-one and drone mobile. Everything is working great except that the drone mobile is reporting inside temperatures about 20-30 degree higher than actual. I called drone mobile support and they told me the unit gets this info from the Evo-one so there must be something wrong with the Evo unit. Any way to fix this on the Evo-one?

17/10/2015

Toyota P T (50Pts.)

-3

Unlock keys only work for 48 hours?

That's pathetic. I shouldn't have to pay to be able to access instructions to install a product I purchased, I haven't even started the install and this activation key is expired.

1

How do I get the evo one to communicate with the rf kit?

I finally received the new replacement EVO-ONE unit. Updated the software and set the options. I installed it the car and it programmed good. But I am unable to get any response from it using the installed RF kit. The rf kit is an Omega Ultimate 30 EDP. The red led indicator on the rf antenna just blinks constantly. I went through the programming steps to get the evo one programmed to the rf kit but could not get a reaction when pushing the lock button on the remotes. I have the rf kits option set to RFLF and have tried having option 38 set to disable and enable control by OEM remote, but neither way has worked. Its like the evo one unit is not communicating with the rf kit. Is there an option that I need to have set a certain way that I am missing to get them to communicate?

0

Check Engine Light 2010 4runner

Hello, installed CT-3471TW Prostart remote starter with D2D EVO-ALL into 2010 Toyota 4Runner. Unit worked great, sent home with customer, Vehicle has check engine light that night, code P0705 "transmission range sensor A circuit". Used wiring guide provided from "wirecolor" and guide #8971 for Evo-all. If I clear fault, drive vehicle around- is fine. start with remote starter, key takeover, put in reverse, CEL and Traction control light illuminate on dash. Checked wiring connections at ignition switch, IGN 1- black pin6, Ign 2 purple pin 4, starter 1 red pin8, starter 2 black pin2. For the extra starter wire i used a standard relay, pin 85 ground, pin 86 to starter 1, pin 30 to +12v. pin 87 to starter 2. Any ideas? Thanks, Mike.

0

Evo All reset

Need my EVO All reset 002505118401, had troubles reprograming for remote time. Also question on 11 Toyota Prius install, with remote start, if i unlock doors via remote and open any doors or hood it shutsdown the motor but if i do with the hatch the motor stays running. Using the recommended settings(except 20 min start and lock unlock lock for start and latest firmware. And one more question, if I was wanting to add the alarm feature for this, i would hook up the extra wires according to alarm guide and settings in firmware and reflash and setup like the remote start? Also looking at wirecolor.com wires for the 11 prius, the horn negative is not the light blue at black connector L52 at steering wheel, it is the 8th pin y