Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

0

2011 S4 (manual trans) doesn’t sense key while still in key port after a normal start.

Hey, Installed EVO-ALL with separate remote starter using t harness. All commands/triggers work as expected from the remotes, including remote start (and key takeover when remote started). If started normally using the key port, the car starts, but key is not sensed in the port so once a door is opened/closed, reservation mode will set with the key still in the port, then shutdown the engine. I'm using the CM7000 - should I splice the Key Sense INPUT (of the CM7000) to the "Key In" (EVO-pin A20)? I thought this would have been communicated over data, but maybe not. Any other ideas, or suggestions? Car: 2011 S4 Manual Trans. Keyport Service #: 001A06901001 Thanks.

0

Cannot enter into a programming mode on EVO-ONE, 2015 Audi A8

After EVO-ONE install on 2015 Audi A8L, per instructions on this site, everythgign works. Car remote starts, etc. However, I cannot enter into the programming mode using the wired programming button. It does absolutely nothing. I held it for a minute, after the yellow LED turned on on the front of the unit, nothing. Extremely frustrating. Please advise. Here is additional information 1. Service number: 002B07308383 2. Bypass Firmware: 60.05 3. Remote Starter Firmware: 1.24 4. Per instructions, Pink ignition wire on 6-pin connector is NOTY CONNECTED to anuthing. Should it be?

0

A6 c7 2016

I installed it evo-one + rm411, starting with the OEM key works. I wanted to install rm411, the programming of the key fob is successful, but it does not react to it...how should it be???maybe you need settings???

0

2014 audi a6 push to start unable to complete decryption process EVO-ONE

Im able to get the module into programing mode with the flashing red, yellow, and blue lights. The vehicle will shut down (key off) durring the process but will not key on. The key off happens near the end of the programing procedure i belive this is supposed to be a signal to key on and complete the key learning. I also notice the evo one will light blue when the fob is pressed but when remote start sequience is started no lights illuminate on the module. Im thinking firmware issue im running 60.10 as recomended and tried a few others. module # 002B04 266571

0

Programming sequence breaks at step 5

I have 2013 Audi A4. Following guide #77151 - EVO-ALL_IG_THR_BI_AUD1-A4-A5-Q5-S4-S5_2015_PTS__A_77151.pdf On page 6, step 5, when I press and release programming button, blue led just turns off, and does not flash rapidly. I tried it a lot of times. After that, there is no way to continue. 1) I connected CANBUS hi/lo wires to the OBD port, I couldn't find wires next to steering column. Could this be a problem? 2) There is a 4-pin socket (blue) and connector (black) on the harness, next to 4-pin black connector that goes into EVO-ALL unit. I tried it both connected and disconnected, same results. Any ideas?

0

2012 audi a7 evo programing successing but car wont romove start

instation and programing done succesing but when try start car pushing button 3 times whit oem key the blue led flashing when pushe lock button and noting happend

0

Disable OEM alarm via Unlock before start then re-lock

Audi 2019 Q5 I'm just curious about this process.... The Evo-All does an unlock to disable the oem alarm before starting the vehicle and then re-locks it. Is it possible for you to issue a canbus command that would just turn the alarm off and on vs using the unlock re-lock to do it? Would seem more elegant in terms of programming. Also safer in that the vehicle would never be unlocked in case someone was standing by the vehicle waiting for the unlock to occure.

22/02/2022

Audi Dat Vu (260Pts.)

0

2018 Audi Q5 proximity key unlock, engine auto stop-start, and folding mirrors on lock not working

I have recently intalled EVO-ALL AUD2 / AUDT2 and things work just fine. However, it seems like proximity or smart keyless entry / unlock does not work when remote started. I have to press unlock button to get in the car. Also, my mirrors do not fold when shut down remotely by RF remote. Only if I use the OEM fob to lock the car will the side mirrors fold.

Is this a programming issue or something mechanical? Any fixes? Thanks!

 

EDIT: Also, another thing I noticed is the "auto engine on/off" or "auto stop-start" (e.g., at traffic lights or when idling) does not work when remotely started. Is that common after installing fortin?

0

Brake command not shutting off the vehicle

When I get into the car and less the brake, the vehicle stays running. I can also drive away without putting the key into the Keyport. 2009 Audi A4

0

Key takeover during stepping on brake and shifting into gear

I am under the impression the key take over should allow me to insert key in keyport and when I hit the brake to shift the car should remain running. However, car is shutting off as soon as i hit the brake with the key in the keyport. 2013 Audi Allroad,

18/10/2020

Audi Sean (750Pts.)

0

2002 Audi A4 starts and shuts off Evo one

Car starts and runs for 10 or so seconds and shuts off. I don't hear any clicking relays flashing a parking light code. Has 3 codes for ignition switch 00576 00844 01744 in the steering module, swapped ignition switch, same issue. In wire color it lists the small gage blue wire on the IGN switch as starter 2, I've double checked all the wiring I feel as if there's a missed connection, the locks/trunk all work flawlessly.

0

Audi - Key Not Recognized when attempting to remote start

I am installing a EVO-All on a 2017 push to start Audi A3 with THAR-VW1 and R-Link. I follow all the steps during installation. The programming is successful and the DCrytor is able to create the bypass key. I plug everything back into the car, replace the R-Link with the TBVW, and attempt the 3x lock remote start. The cars lights turn on, and the hazards flash once. I hear the Audi chime inside the car and on the dashboard it says "Key not recognized". When I am sitting inside the vehicle, I click the 3x lock function and the car starts. It seems the remote start only works when I am sitting inside the car. To test this, I checked all the wires, connections, and redid the installation 3 times. Same result each time. The remote start only works when sitting inside the car. Once you step outside with the 3x lock function, the key is not recognized. Any ideas?

13/01/2020

Audi Sean (750Pts.)

2

After remote start can press brake and drive vehicle for remote start run time without key

2013 Audi q5 with Keyport and no push to start Evo all module with t harness. Works flawlessly otherwise latest firmware is 60.08 but install guide says 60.02. I assume it's just a matter of pulling the module back out and selecting an option I just don't know which one.

20/02/2019