Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

0

Thinking out loud about this 2008 Focus install

I saw a couple of other manufacturers have a T-Harness that works with the 2008 Focus, but not Fortin's.  I also noticed that the FORT1 is compatible with the 2008 Taurus.  So I pulled up the install sheets:

https://fortin.ca/download/107381/EVO-ONE_IG_REG_BI_FOR-FOCUS_2008-2009_A_107381.pdf
https://fortin.ca/download/95201/EVO-ALL_IG_RTS_BI_FOR-TAURUS-2008-2010_KEY40bits_A_95201.pdf

The ignition connectors appear to be the same form factor and the same pinouts, but different wire colors.  Just wondering if someone could perhaps review this and see if this would change the install options at all?  Like using the THAR-FOR1 with the EVO-ONE?  Or possibly being able to use the EVO-FORT1 or FORT4?

I do see that the Focus install has a Disarm wire connection that is not present on the others.  The other guide for reference is here

Appreciate it!

0

yellow light stays on when I plug in the 20 pin, and get the key to program

we get to programming the key on y 2013 ford focus and the light stays yellow when I plug in the 20 pin and then its goes to red and yellow and it won't program.

0

Request for updated install instructions - US 2015-2019 Ford Transit 150, 250, 350

There is a 3rd party selling a prewired 3x factory remote start based on the Evo-All so it would seem that the Evo-All can be wired as a stand alone (can-bus) remote start but there are no instructions for this application / US version of the Ford Transit.

See link:

https://www.amazon.com/Start-X-Remote-Starter-2015-2019-Transit/dp/B07PM8ZVNJ

Install Video:

https://d2y5sgsy8bbmb8.cloudfront.net/f71daf72-8800-4c9c-8e09-2963fdbb1b99/default.jobtemplate.mp4.480.mp4

In the installation video (2m37s) the Evo green wire (door status?) is connected to the vehicle Purple/Green described as the vehicle lock wire.  Can this connection be explained? 

Also, if this is workable what would be the external trigger wire (ground to start/stop)? 

For the Evo-All and Thar-For1 T harness would the following be correct?:

Yellow/Black from T harness to [A1] Yellow  on 20 Pin connector
Connect [C4] Can Low Grey/Black to Can Low on OBD II
Connect [C3] Can High Grey to Can High on OBD II
Ground Black from T harness

Looking for instructions on any other connection needed ie. lock wire (&diode) and external trigger

 

 

 

 

0

Why are datalink protocols F1 F2 F3 off?

Hi

I have been having issues with my remote starter system. My setup is a regular type with an Evoall and a crimestopper LC1 unit. Remote start doesn’t work after car battery replacement. 3x lock doesn’t do anything.

I tried to start the car with the remote that came with the LC1 unit and it does work! The OEM remote (3x press) does nothing but blue led flashes everytime i press it.

Im looking at the enabled features on my evoall unit and noticed that all data protocols (F1, F2 and F3) are off. Im curious if this is normal?

What else could i check on my setup?

Thanks

 

 

0

Issues after battery replacement

Hello im having issues when remote start after a battery replacement on my car. Everything used to work very well. Wiring is intact. My setup is a regular type with an Evo all and a crimestopper LC1 unit. Remote start doesn’t work at all after the battery replacement. 3x lock doesn’t do anything. Blue led does flash on evo all when I lock - I lock car. Can you please give me some ideas on what to check? Thanks

0

2013 Ford Focus EVO-ALL won't complete programming

I am trying to program an EVO-ALL in a 2013 Ford Focus with two original working factory keys. I get to step 5 and insert the first key. The yellow light comes on and goes off. When I insert the second key the yellow light does not come on. I press the program button in step 8 and the ignition comes on. The red light remains solid. The blue light blinks 20 times and then everything shuts off. I have verified the wiring is correct. Any suggestions on why the module key bypass will not program? Regards Travis

0

Evo all wont get past PATS on 2011 for flex. No crank no start.

I get to the step to start the vehicle with the module and the ignition comes on but theft/PATS light blinks fast and car wont start til data plug is removed from bypass

0

Will the t harness work on 2010 f 250 lariat diesel

I have a 2010 f250 lariat and want to use the T harness and a evo one , will this combination work

1

2009 F-150 Thar-for1 t harness support for evo all

I got an evo all to install on a 2009 Ford F-150. I want to use Guide # 32171 to install the unit. But Fortin Thar-for1 harness only compatible with 2011-2014 F-150. Can I use the harness on my 2009?

1

evo fort1 thar- for1 cant program

i installed stand alone system with thar- for1 in my 2012 Ford focus(auto transmisi on) after last step of programming , when i push program button ignition is going on but 'immobiliser active ' alarm caming . evo lamps blue-red lighting where is the problem? my evo version 6 firmware. 7-29

0

14 Focus giving yellow light when plugging in 20 pin white plug during programming

-1

Ignition stays on after programing keys

after programing 2 keys I hit program button ignition comes on red lite flashes 10 times and ignition stays on nothing else happens ????? It keeps doing this everytime I try and reprogram.

0

F-150 BCM on pass. side; no green/violet wire; and more than one yellow/violet wires.

Evo-All ForT1 71.28 F150 C1, D1 BCM wiring color guide wrong. Is pass side BCM (not shown in picture) wire colors different from BCM drivers side wire colors shown in diagram?

21/07/2015