Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

23/03/2024

Subaru Jim (850Pts.)

0

2015 Subaru Legacy STD key alarms when opening door after unlock with key fob but not with smart-phone module unlock.

I have a 2015 Subaru Legacy that I have install an EVO-ONE (002B07172969) on with the T-Harness and have an issue with the car alarming when the door is opened after unlocking it with the key fob. If I use the smart-phone module to unlock the car, no alarm sounds when the door is opened. If I disable the alarm feature (change from option 14.2 to 14.1) everything works fine. Any ideas? On another note, the troubleshooting app for android does not exist on the Google Play Store.

0

Decryptor reset

Can you please reset Decryptor limit on eco-one. Serial 002B04310952

0

2020 Subaru Forester install questions

1. In this thread from a while ago, it was said that enabling 3x lock is not recommended for a 2019. Does this still apply? https://fortin.ca/en/qa/90775/LockLockLock-Forester-Sport-2019/ EDIT: May have been fixed in firmware 1.24 AKA 0.60? 2. Guide 98941, page 7. I'm probably over analyzing this, but I assume for the Yellow/Red and Yellow/Green wires, the illustration is saying to connect the respective wires together. Is that correct? I figured there would be a black circle on it if that was a case. I initially thought this was a spliced wire from the factory. 3. Will there be issues if I use an Omega RF kit and have to use firmware 0.44? Thanks all!

0

2018 SUBARU OUTBACK (US Model) - EVO ONE - THAR-ONE-SUB1 & THAR-ONE-SUB3 - Module will not program

This is on my 2018 Subaru Outback, US model 

REGULAR KEY - Automatic Transmission - No factory alarm system (from what I can tell) - Yes factory immobilizer

Remote Start: Fortin EVO One. Firmware Version: 84.12. Using Flashlink USB programmer. 

Wire Harness: THAR-SUBONE-SUB1 & THAR-SUBONE-SUB3  (both SUB1 & SUB3 harnesses simultaneously I guess? Though initially unsure, I went forward & did order and installed both as shown in the diagram linked in the next line down. Specifically, on page 5 out of Ten, the page with the heading: THAR-ONE-SUB1 & THAR-ONE-SUB3 | AUTOMATIC TRANSMISSION CONNECTION )

I made the connections as indicated on this PDF I found on your website:  https://fortin.ca/download/99401/EVO-ONE_IG_RTO_BI_SUB1-SUB3_OUTBACK_2018_KEY_A_99401.pdf

Before connecting to the car, I:

1.  connected the evo one to my laptop & ran the flashlink software. 

2. The software recognized the USB programmer. 

3 Then I plugged in the Evo One module & confirmed it was detected in flashlink software

4. I logged in, then input the following vehicle data: 2018 subaru outback, regular key .

5. I let the flashlink software download the newest firmware & recommended settings for the 2018 subaru outback
6. I hit the program button to send the configuration to the Evo One

7. Disconnected Evo one from the flashlink programmer & held down the programming button 

8. While holding down the programming button, plugged in the 6 pin connector from the Sub-One harness, at this point installed in the car, to the Evo One

9. Continued holding down programming button while the red yellow & blue lights cycled, then released the button when the lights were lit up RED & Blue simultaneously 

10. Began to press the programming button 6 times to enter the programming mode

11. However, right after the very first push of the programming button the red & blue lights would blink once & then go back to solid red & blue so I continued pushing 5 more times to get a total of 6 presses.

13. At this point, the module is blinking red & blue simultaneously 5 times in a row > pause > blink red & blue 5x again > pause > red & blue 5x blink > continues in perpetuity until I insert the vehicle key & turn it to the Ignition 2 position (2 clicks/aka accessory mode)

12. Soon as key turns to ignition 2 setting, The RED & BLUE lights both light up & stay on continuously.

13. The instructions say to start the car at this point, but turning the key from Ignition 2 to Start does not cycle the starter. No lights dim, no clicking from relays, it is not even trying to start. 

14. I hold the key in start position for about 2-3 seconds, then release it back to ignition 2 which would leave the vehicle running normally if it had started at this point

15. The red & blue lights on the evo one continue to stay lit continuously & never reach the part where they flash 10 times, ostensibly because the engine never even started still which does make sense.

I guess my question is, does this have anything to do with the jumper that is shown in the PDF? I don't understand what the diagram is trying to say with the Jumper A & Jumper B section. Does the jumper in jumper A need to be removed? And then the cable in the jumper b position get plugged back into the Sub 3 harness? But only for the outback & legacy models of the car? I'm not quite clear what I'm supposed to do with the jumper A OR the Jumper B. So I just left them both plugged in. 

After a while sitting in ignition 2 position with the red & blue lights lit up on the evo still, I just gave up & turned the key off then unplugged the : 5p Data link wire > 6p red plug > 20p white plug > 6p main power plug from the evo to turn it off. Then plugged it back into the flashlink programmer & attempted to see if I could do the decryptor programming anyway, but as expected I get the notification that the module never received the datalink information

I also tried reflashing the module once or twice to be sure the settings stuck, the behavior of the vehicle stays the same. I have read through about 50 of the first quiestions that were relevant to this generation subaru that I could find on here and have not seen this answered elsewhere. I hope maybe someone can advise me on what tthe jumpers do, what I should do with the jumpers in jumper A & jumper B plugs, and how they would affect, if at all, the vehicle no longer starting with the regular key

25/01/2024

Subaru G M (13640Pts.)

0

2010 forester PTS

Hello. For 2010 Forester (Euro...start-stop), is it possible to bypass the immobilizer?

0

Program EVO ONE

For 3x lock from the OEM remote you need to enable option C1 in the bypass and option 38.2 in the remote starter. How do I enable option C1 and option 38.2 for a 2015 legacy automatic keyed start?

0

Remote star

Hi. Please tell me what product do you have for 2014 Subaru Legacy /standart key/ to start engine remotely by OEM key? Thanks in advance

0

Car starts and stays running on remote start, dies after 2 seconds starting with the key

2011 Subaru Impreza STI Cars starts fine with remote starter. Can also insert key after start, turn key to run and press brake. Vehicle stays running. Vehicle cranks with the key and starts running but dies after running for about 2 seconds. Won't attempt crank after it dies. Until key is cycled to off. I verified that the plug-side Immobilizer wires White/Blue and Black/Red are connected to Yellow/Red from the D connector. And that the vehicle-side wires are connected together with Blue/black from A and yellow/green from D. Everything else seems to work. (power door locks) I just discovered that when I use "Lock" on the remote, before attempting to start with the key, the vehicle stays running...

0

Can I please get dcryptor reset.

My module reached the limit S/N: 002B04 171986. Thank you.

0

2022 Subaru WRX, Manual Transmission, Evo-One, THAR-SUB4, RFK3641, Ready-mode not activating

Car = 2022 Subaru WRX, Manual Transmission, Push-to-start I have programmed, decrypted, and installed an EVO-One using the THAR-SUB4 Harness and an RFK3641 rf kit. When I try to enable the ready mode, the car is not remote starting. I have been following the procedure to activate: Car is running, put in neutral, press foot brake, pull hand brake, release foot brake, here is where it gets weird. According to the instructions I should now press and hold the start button for 3 seconds, but before I get a chance to do that the car flashes the lights 3 times. When I press and hold the start button for 3 seconds nothing happens. I leave the car running, get out, the car automatically shuts off and locks the doors. When I go to remote start it, the lights flash 3 times and nothing happens. I have tried doing this same thing with and without holding the start button for 3 seconds before exiting. I have also tried pushing the start button on the car before exiting (similar to "removing" the key), but the car immediately shuts off. Looking for some assistance, thanks!

0

How to enable proximity unlock on 2021 Subaru Crosstrek

Once the car has been remote started, I cannot unlock by the proximity unlock function of the Subaru key FOB. I can only unlock by pressing the unlock button on the Subaru FOB or by the unlock button on the remote. How can I enable proximity function?

0

Vehicle locks itself after couple of seconds, when I exit.

I installed Evo-one with RFK411 on my 2012 Subaru Impreza Standard key manual transmission. Everything works fine but When I exit the vehicle after parking following the ready mode sequence:

     Vehicle keeps running even when I take the key off of the ignition barrel and it shuts off only when I shut the door after exiting.

            Is it possible to turn off the vehicle with the key without exiting the door?

     The door locks itself after couple of seconds.

           Is it possible to keep the vehicle unlocked when I exit even after the ready mode is activated. and I should have to lock it manually form the remote? Incase I forget the keys in                 the car.

P.S. : I've read Active and Passive Alarm and starter kill function. Is there anything to do with that?

Thanks in advance.

22/10/2023

Subaru Elad (130Pts.)

0

2014 Subaru Forester G- Key

Hi , I am looking for a plug and play remote starter for 2014 Subaru Forester with a G on the key. Do you carry one for this automobile ? Thanks

11/10/2023