Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

0

Comment reprogrammer démarreur a distance apres batterie a plat

J'ai un Mazda 5 2012 avec un démarreur a distance E400c. J'imagine que le démarreur a été installer avec un EVO-all?? Suite a une batterie a plat le démarreur a distance a arreter de fonctionner. Apres une visite au garage, le mécanicien ma dit qu'il a seulement fallut qu'il le reprogramme. J'ai un problème de drainage de batterie et j'aimerais avoir la procedure pour le reprogrammer pour ne pas avoir a aller au garage a chaque fois. Est-ce que le démarreur perd la mémoire aussitot que la batterie est a plat ou débrancher? Merci

2

One fob starts the vehicle, the other doesn't Mazda 3 2015 PTS

I recently completed an install on a 2015 Mazda 3 PTS using the EVO-MAZT1 stand alone installation. Only one of the key fobs starts the vehicle using the 3x lock procedure. The other key fob only makes the lights blink. It doesn't turn on the remote starter at all. Looking to see what's going on. Any help is appreciated.

0

Remote Start Triggers Factory Alarm

I installed an Evo-all unit with a python p5706 remote start module in my Mazda CX-9 2014 car, First of all kindly note that there is an error in the guide and the wirecolor diagrams that marks the Accessory 1 as the Black/Red wire when it is actually the Black/white wire, the Black/Red wire is Ignition 2 which also needs to be connected to the remote start system. Now my issue is that when I remote start my car the Factory Alarm goes off and I'm not sure how to fix this issue, currently to avoid this issue I disarm the car remote-start and then arm the car again all using the python key. Note that this seems to only occur if I leave the car locked for sometime (maybe more than 5~10 minutes) which cause the factroy alarm to arm.

0

After step 13 of programing, all three lights are flashing not just yellow and red.

While programing the Evo All, stand alone starter, with mazda t-harness, I'm not getting the yellow and red flashing lights after step 13. Instead all three lights flash at the same time. If I hook it up to the flash link to use the Dcryptor, it's says there is incomplete key information. I don't know what to do from here. Any suggestions. I did try a factory refresh but am getting the same thing. Everything seams to go right up to step 13.

2

Alarme sur Mazda 2014

Toujours pas de nouvelle comment contourner l'alarme sur les Mazda 2014?

1

mazda 3 2013 push to start evo-one

installed a evo-one in a 2013 mazda 3 with a push to start, Rene Bourassa told me to install it like the evo-all so i did. after the installation vehicule didnt start, managed to make it start but the remote keyless entry light comes on has well as about 4-6 dtc codes. the customer had a system previously installed from an other company with same trouble. system doesnt seem to be able to bypass RKE system

0

Not sure why my 2018 Mazda CX-3 is not remote starting

I have the evo-one with the thar-one-maz3 harness. I have configured the evo-one to remote start the car, but it is not working. I have set it up to use lock-unlock-lock. I have tried enabling/disabling the hood pin setting, and grounding out the pink/black cable. Not sure what the issue is. I would like to avoid splicing my lights just for diagnostic purposes.

0

EVO ONE programming light blinking and other questions

So I got my EVO-ONE connected to my 2009 Mazda 5 with a FTX 44 2w remote. I was able to remote start it once and that was it. Along with that, I have some other concerns 1. When I try the remote start, the remote flashes green like it is going to go. The EVO-ONE programming light on the back flashes 4 times, which may indicate valet mode according to the guide, but the yellow LED isn't on. EDIT: Just tried turning off valet mode for kicks and now it works. Does the yellow LED not stay on when in valet mode? 2. No blue lights when locking or unlocking. Is that an issue? 3. The doors try to unlock twice when I push the unlock button. There is a pause of about half a second in between 4. I can only unlock the drivers door. A second unlock press does not unlock the rest of the doors Otherwise I think I got it. Thanks for all of your help with this!

1

E400-C - Turn OFF the engine when the door is open

Hello On a new Mazda 3 (automatic transmission) when I use the E400-C to start the engine, after any door or trunk is opened, the engine shutdown. I tried to use the unlock button first then open the door but same result. How can I change this? I need the engine to continue to run when I enter the car or open the trunk. Thank you.

0

Remote Start Not Working: EVO-ONE & THAR-ONE-MAZ3 on Mazda CX-9 2016

I cannot get the remote start to work using an EVO-ONE with THAR-ONE-MAZ3 harness on a Mazda CX-9 2016. The EVO-ONE has been configured in Remote Starter to enable option 38.5 Lock-Unlock-Lock to remote start and the module flashes blue, 2x blue, then blue and nothing happens afterwards. I do have the module firmware upgraded to 71.46 with options C1 and D2 enabled per the installation guide. Is it possible some of my other settings are not configured correctly?

24/01/2018

Mazda Dan G (160Pts.)

0

Evo-all Yellow LED won't light during programming

Evo all Yellow LED won't turn on. I'm a 20 year Mazda tech, please stop telling me I'm not holding the key correctly

0

2016 Mazda CX-5 EVO-ALL Plus THAR-MAZ1 Unable to Find Ground Out While Running

I am planning on installing an EVO-ALL with T-harness on a 2016 Mazda CX-5. This is my first time doing this, I was looking over everthing on WireColor as well as guide 62941. I think I am able to find everything I need except WireColor does not show a wire to connect A8 to (ground while running). Does this wire just get grounded to the vehicle or does it need to go to another wire? Also, WireColor states that wire A2 going to Lock needs an in-line 1k ohm resistor. Is this necessary? Lock & Arm is also called out but guide 62941 does not show a wire going here, does anything need to be done for Lock & Arm?

0

Wiring diagram CX5 Stand Alone

Hey I know this might be rookie questions but, I recently purchased the Evo All for my mazda CX5. I will be installing it Stand Alone. Looking at page 3 of 13, I am a bit confused with the wiring of D1 and D3. You say to cut the wire from slot 3 on parking connector, then to attach D1 to wire coming from car harness not the connector, is that right or am i reading it wrong? Is D3 connected? thanks