Votre panier

Votre panier est vide.

Votre panier est vide.

Continuer le magasinage

RECHERCHE RAPIDE DE VÉHICULE

RECHERCHE VÉHICULE

Questions & Réponses

Consultez les questions les plus fréquemment posées et trouvez des réponses pratiques et pertinentes.

recent questions tagged: ...

picto contact

Vous cherchez nos meilleurs participants ?

Voir les utilisateurs
picto contact

Vous n'avez pas trouvé ce que vous cherchiez ?

Posez-nous une question

2

Alarme sur Mazda 2014

Toujours pas de nouvelle comment contourner l'alarme sur les Mazda 2014?

0

2014 Mazda CX5 Manual - Installed EVO-ONE W/ THAR Lights blink blue does not stay on solid

Hello, I purchased an EVO-ONE kit along with the T-harness for my 2014 Mazda CX5 manual trans, push button start. I programmed the module originally with the Flash Link on windows 10 laptop, I installed it in the vehcle with the T Harness. I ran a wire for the hood switch and mounted it. I am unsure if I hooked up the clutch switch correctly, the picture shows it in series but the input goes straight into the module and then back around into the T Harness..I hooked it up to the ground side trigger. The module will not power up and stay on, if I hold the programming button or unplug the 6 pin and plug it back in the unit will blink all the LEDs and then they just all go out. The blue one will not stay on. Can I get some guidance guys? Anybody run into this before? I double checked all the plugs into the module, the T Harness plugs. Mike

24/01/2018

Mazda Dan G (160Pts.)

0

Evo-all Yellow LED won't light during programming

Evo all Yellow LED won't turn on. I'm a 20 year Mazda tech, please stop telling me I'm not holding the key correctly

0

blank after keys programmed and car doesn't start after correct installation

Mazda CX-5 2016 auto w/ push to start
Parts Used: Evo-ALL with THAR-Maz1 hardness
Guide Used: 62951
Wires hooked up:
Parking Lights- Yellow/Red, Yellow/Blue, Yellow/Green
Connector A into Connector C and Connector B plugged into Plug 1.
Data Door Lock- Lt. Blue to Green/Orange
Data Key- Lt Blue/Black to Black/White
Yellow- Nothing NO RF KIT USED
White and Black plugs on end of 4-wire Data plug- nothing (NO RF KIT USED)
(-) Lock, (-)Unlock, Start/Stop External- None hooked up, USING OEM KEYS TO START.No Hood Pin installed, Hood Pin Wire connected to Black Wire (PA-pin7-PB-pin11) in Fusebox

 

After completing step 12 on guide the yellow light turns off and nothing happens. The unit just goes blank. First thing I did was try to find a solution. Then I reflashed the unit with the firmware and tried it all over again. Nothing changed still all same results so I went over all the connections I made and all are firm and good connections. I don't don't get any flashing lights to indicate a fault either.

 

I have solved all issue, please read my replies. if I can help post or email me at matthew.irizarry.mi@gmail.com I will try to assist you if you have the same car and unit as I do.

1

I've enable the cookie menu but I can not purchase a subscription.

Please i need help. I've enable the cookies. The shopping cart is still empty on the wirecolor website.

1

Comment contourner l'alarme sur Mazda CX-5 2014?

0

Start air conditioning on remote start mazda 3 2021

Hi, exist some option to start the air conditioned on the car with the remote start o the mazda 3 2021?

0

Mazda 3 firmware 71.Is the tach set for data link or tachless with the download?

Did a install evo one 411 on 2008 mazda 3.Tach seems inconsistant.Before I pull the module out from under dash.I was hoping I could find if the tach was set to tachless or by data link when I downloaded the firmware.

0

Wrong lock status on app

Hi, I have and Mazda3 2019 (with push start and presence key) and installed an Evo One + Thar-One-Maz5 + Evo Start2. Everything works fine, except the lock status on the app is not correct - when I leave the car it auto-locks (because I'm taking the key with me), and if I check in the app it shows as unlocked. If i send a lock command, the command is sucessfull and the status changes to locked. Going back to the car, I'm able to unlock it by just touching the handle as usual. I'm not sure if this info is useful, but during the setup I first forgot to connect the yellow wire between Evo Start2 and Evo One and paired both like this. When I noticed it was not working, I've checked all again, found the error, connected the yellow wire and paired again. The remote start by the app worked then, just left with the issue in the lock status.

0

Maz3 vs Maz5

I know that we've had no issues installing maz3 T harnesses into 2018-2019 Mazda 6 and cx5. Just curious if there is a difference with the new Maz5 T harness update which states for 2019+? Is there added functionality?

0

Program FirsTech RF Kit with Evo-One

Hello, I am trying to use an Evo-One with my 2010 Mazda 6 (standard key) with a Compustar G15 (1-way) RF Kit. I flashed the Evo-One with 71.44 Bypass Firmware and 1.25 Remote Starter Firmware. I used the suggested options. Under unit options, I change the RF Kits Compatiable option to FirsTech. I've wired up the Evo-One as the Mazda 6 2010 Standard Key guide shows. I did the 2-key programming but I did not get a response at the end. The LED stayed red and no features work on the remote. I realized that I should proabably program the remote first but I don't know how. The Quick Instalation Guide has a RF-Kit Guide # of 19941 listed. When I searched for that on the fortin.ca website, I get a 404 error. What should I do? Thanks.

0

Module Not picking up the signal of the key

I flashed and updated the module also plugged in the T-Harness But Module light stays solid blue after the x5 flash is there something on this harness that needs to be hard wired it does have a blue wire and a yellow wire hanging from the T-Harness Wiring Diagram is confusing 2015 Mazda 6 Automatic

0

Cannot change button mapping to trunk or Aux Feature - OMEGA OL-RF-42-SST - EVO-ONE

Suscefully installed Evo-one on my 2018 MAzda cx-9. Added an OMEGA OL-RF-42-SST RF kit and it programmed no problem using OM 0.44 FOR OMEGALINK. Everything works fine, OEM remote still 3x starts car if needed and Omega remote starts, locks and unlock doors no problem. BUT I CANT get any button mapping done. Can't get RF remote to open Trunk or Map any of the buttons to operate AUX 1 function?? Is this something that's not possible ? Doing Ignition "on", hold down valet switch, get fast blinking LED, Press & Release Valet for # for mode wanted, press and release brake, Then press "desired button on RF remote, but nothing happens, Using: MODE 1 - LOCK MODE 2 - UNLOCK MODE 3 - TRUNK MODE 4 - START MODE 5 - AUX.1 MODE 6 - AUX.2

15/05/2021

Mazda