Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Remote start works solid red light on evo-all illuminated 2009 RX350. Does not switch over to yellow or blue

0 votes
Everything is connected. This is not my first time using evo-all. 2009 rx 350. Remote start cranks vehicle, red light on evo all illuminates, but will not turn on. Red light never changes over to yellow or blue light status. Car originally had an older remote start system with bypass. A New key was programmed. Car would crank with remote start, but would never run. Would repeat 3 times before shutting down. So, installed updated remote start system along with evo-all, same thing. Cranks will not run. Updated evo with latest software, still same issue. Did the key that got programed, effect the system?
posté Oct 21, 2020 dans la catégorie Lexus par allen lewis (130 points)

1 Réponse

0 votes
If keys were added to car, you would probably need to simply reprogram the evo-all.

Depending on how old that install was, the programming in the current guide would probably not flash blue since CAN-BUS was not covered in the past. it could potentially also be, a completely different install.

 

What is the service number of the evo-all?

Is the car a key start or push-to-start?

Does the RED LED on the EVO turn on when attempting to remote start?
répondu Oct 21, 2020 par Robert T (275,350 points)
Standard key. Install was done Sun. Red led on fortin illuminates solid red while remote start is attempting to start vehicle. I don't have any numbers from the evo on hand at the moment. It does have a production date of 12/19 though. If that helps.
since there is no CAN on this install, YELLOW and BLUE leds will never turn on.

 

Quick and easy first test would be to disconnect the EVO, stick the key in the ignition barrel, then activate the remote starter. If the car starts, and runs, this will confirm that the remote starter brain is all setup and connected properly
Yes, car starts with key in barrel. Evo all disconnected. SN 001A07083344 evoall
So, I connected my OBD scan tool and took a look at live data for the immobilizer. When attempting to remote start the vehicle, data does not change to allow car to run. My guess is the module is not storing the information from the key. I've used multiple bypass modules. PKALL, and XkO5. Same result.
If the evo-all, pkall, xko5 are all not working, then it's kind of boiling down to the remote starter not properly activating your bypass modules. Either through datalink or via the GWR analog input.
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.