Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

EVO-ONE ne vois pas la pédale de frien.

0 votes
Bonjours. J'ai suivi le plan d'installation du demarreur EVo-One pour un Mitsubishi Lancer 2014 avec clef smart. Le module ce programme parfaitement, can etc... et au moment de programmer les manettes, clef on 2 fois et frein 4 fois le Evo-One ne vois pas le frein appliqué. Pour programmer les manettes j'ai du utiliser un bouton valet. Une fois démarrer, sans tourner la clef a ON, le démarreur arrete si on appuie sur les freins mais une fois démarrer et clef on, il ne vois plus les frein, les flasher reste allumer (plan utiliser les flasher au lieu des parking) et apres un certain délais il ce déclanche seul et rebarrer les portière en armant le systeme et même si on roulle. Le temps est aléatoire.
posté Sept 29, 2020 dans la catégorie Mitsubishi par Marc-Andre Barbeau (130 points)

1 Réponse

0 votes
Bizarre car les 2 methodes de programmation utilise la detection de frein.

 

brancher le frein du vehicule sur le fils noir du connecteur 20-pin de ton evo.

Le frein du vehicule et Rouge a la switch. http://www.wirecolor.com/vehiclegroupimage/70561.jpg
répondu Sept 29, 2020 par Robb (262,720 points)
Éffectivement, je ne comprend pas parce qu'il n'y a pas de logique. Comme s'il n'analysais pas les données de frein a tout coup!
peut etre un trouble au niveau de la switch de frein ou une ampoule bruler
Le véhicule est modifier avec des LED aux 4 coins (Frein,Position,Flasher), c'est peu être la cause alors!
bingo.

brancher analog et mettre option A7 a off dans le module
...