Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Manual transmission ready remote start

0 votes

I have a 2017 Wrangler and after completing the hood pin switch and the installation of the siren, I finally tried to test the remote start methord

Using the factory keyless remote lock-unlock-lock....after several seconds...nothing happened 

Using the LINKR-LT2 mycar control app after several seconds from blue turned into red and nothing happened. 

I am assuming my reqdy mode procedure will be to have the engine running,  transmission in neutral,  pressing the brake, engaging the parking brake, release the brake pedal, turn the engine off then open the door and leave setting the alarm to lock the car.... but the engine shut off as soon as I remove the key from the ignition.15150556971735749734" style="width: 600px; height: 602px;">

 

What am I doing wrong?

S/N 002B04043387

 

posté Jan 27, 2020 dans la catégorie Jeep par Natalie Maldonado (880 points)

1 Réponse

+1 vote
 
Meilleure réponse
Default option is to enable the remote start before turning the key off while the handbrake is up.

If you want to use the method you posted, enable option 33.2 in the remote starter settings.
répondu Jan 27, 2020 par Robert T (280,410 points)
élue Jan 31, 2020 par Natalie Maldonado
Thank you Robb... I made the changes and also update the firmware to the latest 74[39]. The remote start gets ready and I noticed that after I shut the door the car will lock automatically without needing to press the lock on the keyless remote. The option lock-unlocked-lock will get the remote start ready but the vehicle will not crank... it tried twice as per the settings but it doesn't crank. Is there anything else needed to get this function working? The evo one sent the command to start and I can see the door unlocked, the dashboard lighting like I turned to ignition...but sadly, won't crank to start. Can you guide me here please?... I am almost there but not quite yet ... S/N 002B04043387 Thank you!!
I am sorry Robb....

No, I did not... since a paid extra to get the prep done by a dealer as I was instructed mostly just to plug and connect only the red, white & black wires (power w/fuse, parking lights and ground) and everything was supposed to work...

I feel bad asking all these questions... but I will get the clutch wiring done and check again...

It seems to be simple the way the seller described it to me when the manual transmission issue was brought to consideration... but actually, is more that just adding those 3 wires to the circuit.  

The problem is that the original box from Fortin and manuals or diagrams like the links you sent me are not available at least as part of the kit I received. I also ordered the linkr-lt2 and I have problems with the yellow wire not instructed to be connected to the alarm system to trigger the notification throughout the application. I literraly have to splice a new wire afer the dealer cut the yellow wire short and heat shrink it.

Silly me that thought this was a plug and play type of installation

Thanks again for all the support doing this installation... I think at the end I will graduate at least installing the system in a Jeep Wrangler :)

Have a great day!!

Natalie
One last question...

The vehicle definately remote start if I am staying inside and after remote start signal I engaged the clutch... so the problem will be fixed with the clutch bypass....

To have a safety feature... where can I connect the ground or the 12+V to only have the clutch bypass when the evo one receives the command or signal via keyfob or linkr-lt2 when ready mode.

Do you think I can use the A1 (yellow + ignition bypass) wire to supply the necessary signal to let the unit know that the clutch is engaged?

Hope you understand my concern wiring the relay and having constant 12V+ and ground keeping all the time the signal as the clutch being engaged. I think that is what the diagram is showing from wirecolor

Thanks in advance

Natalie
The negative trigger of the relay needs to wired to the Ground While Running (GWR) output of the EVO. Which is the dark blue wire, pin A8.   That's what the wirecolor diagram is showing with GWR.   It will only then trigger when remote starting.
One last question...and might be out of context, but, is there any way to do this bypass without cutting any wires?... I would like to keep the wiring harness as factory and just add wires taping on it. Please let me know if there is a way to avoid cutting the green/orange wire? Thank you!! Natalie
That, would be a negative.

Hey Robert,

Sorry to bother you using this thread. Yesterday evening, I contacted MyCar tech support with the below question.

On Thu, 7 Apr at 9:16 PM, Natalie Maldonado <naty_maldonado@yahoo.com> wrote:

During the whole winter, my Evo One unit rarely work, and started my jeep. I was told that this could be caused by a faulty wire or relay problem. I didn't do anything, but now and then, I tried to RS start using my key fob or the phone app unsuccessfully. Starting last week, I think, my vehicle started to RS every time. Why is this happening, why now after all these months? Please let me know. Check the app log to confirm the accuracy of my statement. Thanks in advance, Natalie

The reply message was:

Hi Natalie,

Your vehicle has 2 devices, 1st is the MyCar Control device to allow the use of the app and the 2nd is the aftermarket remote starter that is the one that executes the commands. The MyCar Control device was and is responding fine to commands. If sometimes the aftermarket remote starter in your vehicle is not responding to the kef fob or "Start" command from the app, please have the aftermarket remote starter checked by an installation shop.

I didn't do anything to check the wiring or unplug the unit. All I did was replace the relay with another brand new one, but the RS issue never got fixed.

Could you check my unit following Marco's advice?

Why the unit didn't work from like November until last week. A note during this range of months - I tried several times, on different days (colder, freezing, snowing, raining), and maybe the unit started 5 times out of so many RS commands from either the key fob or the MyCar app.

Evo One
S/N 002B04043387

Hope you could help me to narrow down the cause.

Thank you!!

Natalie

...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.