Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

module wont cycle colors when plugging in and holding button.. 18 atlas

0 votes
i have an 18 atlas with flip key using evo all and tharness and also vw-tb .... \

tryed programing once and got to step 8 and no alternating red yellow ... i then attempted programing again and now

I plug  data harness in with button pressed and light stays solid red

iver tryed loading a different cars firmware and reloading the vw with same problem sill happening

cars only avaiavble on saterdays and i get no help during weekends giving the fact your tech support itsnt open.. please advise thanks
posté Jan 23 dans la catégorie Volkswagen par bryan jackson (130 points)

2 Réponses

0 votes
When red led is always on normally module is corrupted. Flash module to firmware 0.99 . Connect module into vehicle and wait for 3 led to turn ON. Disconnect module and reflash module to correct version (64.xx)

Best practice would be to have vehicle during support hours, this is a normally a very easy vehicle to do.
répondu Jan 23 par Mathieu Bertrand Collin (54,190 points)
0 votes

How to get rid of red led: https://fortin.ca/en/qa/92073/faq-red-led-stuck-on?show=92073#q92073

 

If it does not alternate red-yellow, it will flash 1 to 5 times red as a diagnostic code. 

  • Red LED toggle 1sec On/Off = Problem with the RLink Vw programmer or it's connection or key placement. And check that the immobilizer connection is on PIN 2
  • 2 red LED flash = Connection problem with CAN2
  • 3 red LED flash = Not able to access cluster information (vehicle unknown)
  • 4 red LED flash = NA
  • 5 red LED flash = Cluster is on protection function, Keep ING ON and wait 15 minutes

 

If using tb-vw, make sure R-Link is plugged in and not the TB-VW when doing programming.

 

répondu Jan 23 par Robb (230,010 points)
thank you robb   another question when i go to flash for this car it says i have to give up a key and doesnt let me select a differnt option ie. the vwtb for this car but when i look it up on the web site it gives me a evo all stand alone no key loss wire diagram
Because you are in Wizard mode and both solutions are not available yet in the Wizard.

When you go back now, it will boot you out of wizard mode and into normal Pro mode since i removed it for the Atlas. You would need to be in Pro mode to fix the red led problem anyway.

 

Make sure the latest 64.XX is flashed in the unit once you have fixed the red led being stuck on.
how do i exit wizard mode ? for later referance
Go to settings screen and select Pro Mode
i removed wizard mode for the atlas. It should boot you out automatically and send you into pro mode
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.