Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

2014 LEXUS RX350 EVO ALL , EVO ONE DOES NOT WORK

0 votes
2014 Lexus  rx350 made in canada ,evo one , evo all not working

 

All connection correct ( guide 76891), program modules ok ,blue led blinks ,door lock unlock and luck ( for disarm) , and no ignition-cluster is dark ,engine no crank .I try 2 evo all and one evo one and still this same problem. All Modules 2019 year.

 

whats wrong??
posté Jan 17, 2020 dans la catégorie Lexus par Radoslaw Patora (740 points)

1 Réponse

0 votes

No ignition on typically means one of the following:

  • there is a factory remote starter.
  • problem with Rx-Tx
  • evo-all not setup correctly (what is the 12 digit service number?)

 

it probably has a factory starter. It needs to be completly removed. 

répondu Jan 17, 2020 par Robert T (279,340 points)
EVO ONE S/N 002B04046321,EVO ALL still in a car -customer back to me tommorow
EVO is setup correctly. The car probably has a factory remote starter. It needs to be completely removed. Email support for a diagram or location. support@fortin.ca
Module is a behind glove box ??
correct.
THX :)
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.