Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

2019 Transit 150 evo-all fort1 harness will not recognize keys

0 votes
Installed evo-all sn: 001a07052020 with fort1 harness without PATS. Attempted to program. Keys are not recognized. Attempted can programming only. Keys are not recognized. Remote start will not work.
posté Nov 11, 2019 dans la catégorie Ford par Curly Howard (130 points)

1 Réponse

0 votes

3xlock is not supported on that vehicle if that's what you are trying to do. RF-KIT is required. 

https://fortin.ca/en/vehicles/ford/transit/2019-standard-key/

répondu Nov 12, 2019 par Robb (262,670 points)
modifié Nov 12, 2019 par Robb
I have the Revo 1 RF kit with it. The vehicle did not start when using the supplied remotes. Light on remote flashes, no lights on Evo-all.

Were you able to pair the remotes to the EVO? 

https://cdn02.fortin.ca/download/88761/revo11-install-guide-88761.pdf

 

 

Supplier claims it's plug and play. Evo yellow led does not turn on with key in on position. I do not have the flash link manager because the supplier claims its programmed for the vehicle and rf kit.
They probably set up the evo for you, yes.

 

But the antenna needs to be paired to the unit once the evo is programmed to car. This is normal and like that for every remote starter. You need to follow page 4 in the guide i linked above. Your supplier probably did all the previous for you.
Paired RF remotes to EVO. Seems to work properly.
...