Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

What firmware for 2015 Jeep Cherokee?

0 votes
I have an EVO-ALL with T-harness for a 2015 Jeep Cherokee.  I'm having problems programming it to the vehicle.  The lights on the unit aren't flashing per the instructions.  I have firmware 68.01 as this was recommended in FlashLink.  While troubleshooting, I noticed the website said minimum firmware is 74.24.  Should I flash it to the latest 74.xx firmware instead?
posté Nov 3, 2019 dans la catégorie Jeep par Levi Kudrna (240 points)

2 Réponses

0 votes
Is this a push start there is different software for standard key
répondu Nov 4, 2019 par trevor gorniak (2,230 points)
It is push to start.

I've tried firmware 68.01 and 74.38 I think and both don't flash the LEDs correctly during programming.  I have also set the PTS option to on in the controller.
what step are you getting stuck on when you plug the 4 pin in while holding down the program button you release on blue

also ensure you hooke wires D1 and D3 together as per the document
0 votes
What is the service number of the module?

 

What happens in the programming? What step is not working?
répondu Nov 4, 2019 par Robb (262,720 points)
Service #: 001A06883355

I'm using guide 83761.  I hold down the button and plug in the datalink connector.  The blue light turns on solid immedialtely and I release the button.  I then plug in the remaining connectors.  Step 5 is where it doesn't work as expected. I press the start/stop button to turn on the ignition with the oem remote and the blue light immediately starts to flash without me pushing the button.  If I push the button, nothing else happens. If I turn off the ignition, then nothing happens. At one point, the red and yellow lights started alternatly flashing so I unplugged it and hooked it up to the Dcryptor.  Once it's back in the vehicle, it corrupts the CAN network.

I press the start/stop button to turn on the ignition with the oem remote and the blue light immediately starts to flash without me pushing the button.

it's flashing right away because either the YELLOW (a1) is connected to ignition or it's receving ignition ON through datalink from your remote starter.  it does not matter though. If it's flashing, yay.  Do not press the button. 

 

Once it's back in the vehicle, it corrupts the CAN network.

on all chryslers/dodges/jeeps/ram, if the vehicle dash is freaking out, that's due to CAN connections. 

 

I can only suggest to call support at the moment.  To many variables here including whichever RS brain you are using.

 

 

 

...