Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Evo-one programming for push to start but car does not start

0 votes

I just completed the programming for my 2015 rav4 push to start (Automatic transmission) and car does not start after 3x lock.

Is there anything i am missing. I used T-harness Toy6 which looks fairly simple to install.

Wiring diagram shows optional wire from push connection to start button which was not clear to add.

https://cdn02.fortin.ca/download/70381/evo-one_ig_thr_bi_toy6-corolla-rav4_2014_pts_a_70381.pdf

posté Sept 16, 2019 dans la catégorie Toyota par akm (710 points)

2 Réponses

0 votes
 
Meilleure réponse
You dont need the start/stop connection.

 

what is the 12 digit service number?
répondu Sept 16, 2019 par Robert T (275,300 points)
élue Sept 18, 2019 par akm
Ok, here is serive number 002B07284435. I noticed parking light flash one time after approximately 10 seconds. Then i tried again and no flash at all.

This unit was used on other car before? You need to first reset the bypass portion of the unit. Re-enable the options then reprogram to the vehicle. 

https://fortin.ca/en/qa/50193/faq-how-do-i-reset-my-evo-all?show=50193#q50193

 

Also, if the vehicle is already equipped with the OEM remote starter, it need to be removed. 

I asked local dealer to flash for my car. Yes it was previously on other car, so he might not have done reset before flashing. Also how can i confirm if car has factory remote starter installed.
The person installing does the reset. The reset cannot be done when the unit is connected to the flash link.
Oh, ok. I wll check with him.
You reset the unit and since you do not have the flash link, your dealer will have to re-enable the options.
So i went to dealer asking to reset the unit first before flashing, so he did the flashing. Now once i press 3 times lock, car attempt to start like dash lights on but it stops and parking lights blink 3 times. I have to push start button to disable the odometer light on. Dealer is asking to charge me for this diagnosis. Is there anything i am missing.
Heard you were in valet mode.
Yes, that's true. Have to exit this mode to check.
So its start working now. Dealer forgot to enable option 6-1. So now it is locking and unlocking few times during startup process. Have to go again to him or thinking to buy flash link updater to avoid this hassle.

Thanks for your help.
0 votes
Routine starts after 3x lock command? Do you have parking lighta flashing?
répondu Sept 16, 2019 par paolo fast (820 points)
No parking lights flashing
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.