Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Not accepting RF kit commands after takeover

0 votes
I have a Evo all with a linkr lt2 always configured and works well, but it sometimes refuses to take commands. For example, if I remote start with my phone app and thenI get in the car and press the break without unlocking for the takeover I lose the ability to send commands from my phone. If I unplugged the linkr and plug it back in it will connect up and work fine but I believe in doing that I'm also cutting power to the Evo. If there's a setting I can change with the flash link that may be causing it to sit on standby let me know or if you have any other ideas that would be great. Thank you!
posté Juil 22, 2019 dans la catégorie Hyundai par John Froedge (210 points)

1 Réponse

0 votes
I would suggest first calling the company that makes the linkr lt2 as I know they have a few over the air updates that may help you get the app working properly.
répondu Juil 22, 2019 par Derek (190,250 points)
Thanks Derek will do! You guys are awesome!
So I ended up finding a solution. I called Omega and they gave me the suggestion of checking to see if my grounds we're good. That didn't fix the problem but updating the firmware on my EVO all to the newest version rather than the recommended one completely solve the issue as far as I can tell so far! In other news how do we find out with the default aux 1 + aux two commands are and are those modifiable?
The evo-all in stand alone does not have AUX output functions.

Glad you got it sorted out.
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.