Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

mycar telematic programming- evo one

0 votes
hello, i am trying to learn the mycar module to the evo one (2016 subaru impreza firmware 1.24).  the insructions say to hold down the programming button for 5 seconds, but nothing happens when holding it down i tried even longer but got nothing. any ideas?
posté Jan 6, 2019 dans la catégorie Subaru par yehuda flam (380 points)

4 Réponses

0 votes
I have the exactr same issue, same firmware version (1.24), except on 2015 Audi A8. I tried all firmware versions down to 1.20, nothing. Commenting here to give this questioin more attention.
répondu Jan 6, 2019 par Andriy Kurylov (180 points)
0 votes
Not sure if this is the correct answer but i got it to work if i turned on the ignition than off and back on again and then continued the programming
répondu Jan 6, 2019 par yehuda flam (380 points)
Thank you so much for your post. I have a 2016 Ford F150 push-to-start Lariat. In order to program the linkr-lt2 I had to, with the doors closed, turn the ignition on-off-on and then followed the instructions. The Evo-One would not enter valet mode by just holding the valet button for 5 seconds. My link-lt2 is working great with my Evo-One and THAR-FOR-3 harness.
0 votes
Also the "program" button is the valet button. The light you will be looking for is where the yellow loop is that you have to cut for auto.
répondu Jan 6, 2019 par Anthony Wilkinson (7,120 points)
0 votes
I have a 2016 Ford F150 push-to-start Lariat. In order to program the linkr-lt2 I had to, with the doors closed, turn the ignition on-off-on and then followed the above instructions. The Evo-One would not enter valet mode by just holding the valet button for 5 seconds. My linkr-lt2 is working great with my Evo-One and THAR-FOR-3 harness.
répondu Mar 29, 2020 par Jesus Sanchez (150 points)
...