Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

2005 Honda Pilot w/Evo-One not locking/arming after start

0 votes
I have installed the Evo-One along with a Crimestopper RFALL642W RF kit. I initially was having an issue where the OEM alarm would go off when I remote started the vehicle. I followed the guide and enabled option D 2 and connected the Purple and Purple/Wht wires along with the Orange Disarm wires.Everything is working as expected, the RF key fob will lock/ulock doors and ulocks/disarms the OEM alarm before start but it will not lock/arm after remote starting. I seen in another thread somone was having a similar issue and you said they could connect the Purple wire with 2 diodes to the LOCK and ARM wires at the same time. Can you please explain exactly how to  wire them, where to put the diodes and what direction? And also why you would use them?

Thank you!
posté Nov 22, 2018 dans la catégorie Honda par Jonathan Ward (160 points)

1 Réponse

0 votes
You need to enable option 6 mode 3 (6.3) in the remote starter options
répondu Nov 23, 2018 par Mathieu Bertrand Collin (62,040 points)
Worked like a charm!

Thank you Mathieu!
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.