Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

No blinking blue light when programming in step 4 of install guide for a 2018 Mazda CX9.

0 votes
I bought the EVO-One and the THAR-ONE-MAZ3 T-harness for a 2018 Mazda CX9. I got the t harness installed fairly easy but am having trouble programming. I hold the programming button while I connect the 6 pin main connector, release when the blue light is solid, connect the rest of harness, press on 2x but the LEDs never flash as instructed. I'm not sure how to proceed from here, I've reset the module and tried a few times. The 20 pin connector has a bunch of lose wires on the t-harness, should this be connected to anything? From my understamding only the optional parking light wires needed hardwiring, everything else was plug and play.
posté Oct 21, 2018 dans la catégorie Mazda par Carlos Henao (150 points)
modifié Oct 22, 2018 par Carlos Henao

1 Réponse

+1 vote
I see the module has completed DCryptor.

 

Are you still experiencing issues?
répondu Oct 22, 2018 par Derek (227,910 points)
I'm not, I figured it out. I reset the module, updated the firmware, and it was good. I didn't realize the firmware needed updating prior to install because it wasn't in the instructions.

What are the optional parking light wires for? I saw underneath the steering column four yellow wires, am I supposed to tap into those? The instructions stated to tap into an 8 pin connector but I don't see any where the instructions say to look.

Thanks.
The parking light 8-pin connector is IN the light fixture. If you want to do those connections, you need to pull out the whole light assemble, open it, and do your connectoions inside the assembly at the 8 pin connector.

 

These connections are only so that all your parking lights turn on when the car is remote started.
Got it, thanks. I think I'll leave it as it is for now, I'm happy just having the remote start for the winter. I might upgrade to an RF receiver later and mess with it at that point.
Just as a FYI, I have a 2019 GT CX9 The airbag wires happen to match the parking light wires in color. You do not want to hook up to those. The air bag connector is locked and the wiring has a yellow sleeve.

But your unit is working. I can get to the point where the yellow and red leds come on but never starts. The Alarm icon on the instrument panel always blinks whether the locked or unlocked only goes off if i start the vehicle normally.
...