Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

2017 Transit Remote Unlock - Stops Working After 20 Minutes

0 votes
I'm trying to use the EVO-ALL with a cellular modem to remotely unlock the vehicle. The EVO-ALL has been flashed with the latest firmware and was successfully programmed to the vehicle for CAN bus only (blue LED flash pattern displayed).

Everything unlocks properly if the EVO-ALL purple/white wire (unlock) is briefly grounded within 20 or so minutes of the vehicle ignition turning off.

If the vehicle is locked with the OEM keyfob (lock button pressed twice) and 20 minutes elapses with the ignition off, the EVO-ALL stops unlocking the vehicle. Grounding the purple/white wire causes the EVO-ALL's blue LED to briefly flash, but nothing happens on the vehicle.

Based on the two diodes coming off the EVO-ALL white/red wire (ignition/accessory), I'm thinking this wire should be providing voltage momentarily prior to unlock, but no voltage ever appears on it. If this wire is used only for remote start, then this wire isn't relevent in our scenario.

Any ideas?
posté Fev 21, 2018 dans la catégorie Ford par Aaron Hamilton (160 points)
modifié Fev 24, 2018 par Aaron Hamilton

1 Réponse

+1 vote
Depending on how the vehicle is detected during programming, the relay (red connector) may not activate if the vehicle is detected as an 80 bit key vehicle. If the vehicle has no immobilizer system then this could happen if the module is only programmed on the canbus.

Normally on a vehicle that has an immobilizer system, once properly programmed, the evo will pulse the ignition and send keycodes to disarm the oem alarm and at the same time waking up the vehicle's BCM.

Please test if pulsing the ignition of the vehicle wakes up the BCM, if yes, then simply wiring in a relay to be activated by your modem system will achieve the same result.

 

Thank you,
répondu Fev 22, 2018 par JM (61,720 points)
If I understand correctly from other threads, if the vehicle is missing the 4-pin connector on the steering column, it does not have an immobilizer system? If that's the case, this vehicle is without an immobilizer.
Yes, if there is not immobilizer module (PATS module) around the ignition switch assembly, then there is no immobilizer system.

 

The best way to test if a vehicle has one is to wrap the head of the key (the part you hold) with about 3-4 layers of tin foil (aluminum foil) and try to start the vehicle with this foil wrapped key, if the vehicle starts and stays running, then there is no immobilizer system. If the vehicle fails to start or starts and dies after a few seconds, then there is an immobilizer system.
Thanks Rico. Any idea why the Fortin module sometimes clicks and wakes up the BCM, but sometimes doesn't?
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.