Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

2016 Ford Transit Evo One T Harness issue

+1 vote

I think there may be a larger problem here that requires a rewrite of instructions. My 2016 transit also only has the bottom 7 pin connector and no 4 pin connector on the ignition barrel.


I used the T harness but I had to refer to the regular instructions, the T harness instructions and the Wirecolor.com photos and instructions to put this all together.

1. Both the regular and T harness instructions label the 4 pin connector #1 in some places and #2 in others. Same with the 7 pin connector.

2. In the regular instructions, the seven pin connector has the pin numbers labelled incorrectly. Pin 5 is actually 4, 6 is 5 and so on.

3. On the WireColor instructions, wires 6 (RX) and 7 (TX) are listed as being from the 4 pin connector, but no photos are referred to or included in the WireColor package. This leads me to believe that the 4 pin connector photo was not included since it does not exist.

4. This is where it gets confusing. On the regular installation instructions, pin 5 on the 7 pin connector (which is actually pin 4) connects to D5 (+ 12 Volt) which is fine. However, pin 6 (which is actually pin 5) is highlighted but not assigned. The WireColor instruction sheet lists this as Wire 70 (+ key sense). I am guessing that the pin should be assigned and here is why. While in the van with the door shut and quiet, when I place the key into the ignition I hear a sound come from the ignition barrel like a small motor or a relay without turning the key. That tells me that the vehicle is recognizing the key. Since there is no wiring diagram included with the T harness, I can only assume that I will have to make another connection to ACTUAL pin 5 on the 7 pin connector.

5. The regular instructions show wire D6 Ignition1/Accessory making two diode protected connections to the 7 pin ignition connector. The T harness does not appear to have any built in diode protected connections. Is this an oversite or on purpose?? Again I have no problem adding diodes to my T harness. EDIT: Upon further examination,  it appears the T harness uses different connections to accomplish the same thing.
 

As it stands now, I have done all wiring according to the current instructions and connected the Evo One but have not programed it. I did follow the above "release on blue" instructions instead of the instruction sheet "release on red", but the flashlink manager did not regognize the EvoOne after that. Leaving the installation as is for the time being seems to be fine, So I will leave it in place for now even if it is not working yet.

I hope you can resolve this quickly and it will be helpful to others. I installed the EvoOne unit on my other vehicle a year ago and it works great.

 

posté Dec 30, 2017 dans la catégorie Ford par Fred Hamm (140 points)
modifié Jan 7, 2018 par Fred Hamm

Merci de vous connecter (ou de vous inscrire) pour pouvoir répondre aux questions.

...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.