Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

2011 VW GTI need brake to start

0 votes
I am using an EVO-ALL with TB-VW, FW 75.34 in standalone remote start mode. The car is a 2011 VW GTI with DSG automatic transmission and key ignition. (not PTS) Programming successful using guide 61381 dated 20161222 but car will not remote start unless I depress the brakes. The guide does not mention any specific signals related to foot brakes. What am I missing?

Wirecolor mentions the foot brake wire and a note about the black wire on the EVO-ALL 20 pin connector. This black wire according to guide 61381 is an output from the EVO-ALL and connected to (+)ignition. The black wire is connected as per the guide.

The EVO-ALL should have options C1,D1 and D2. I can see it unlock the car before trying to start. Below is a video showing the LEDs during start:

https://youtu.be/6B6ZWiftCK0
posté Oct 22, 2017 dans la catégorie Volkswagen par Bryan Chan (280 points)
modifié Oct 22, 2017 par Bryan Chan

1 Réponse

+2 votes
 
Meilleure réponse
First time I hear of a 2011 GTI requiring brake to start !

In this vehicle the brake wire is black/red and can be found at pin 17 of the same connector you have connected the hazard light.

You can use the yellow/red wire and split the signal with two diodes to power the brake and the starter wire.

Same kind of setup found in this guide : http://cdn.fortin.ca/download/61531/evo-all_ig_sal_bi_vol-jetta_2011-2014_key_tb_c_61531.pdf

THE BRAKE WIRE IS NOT AT THE PLACE SHOWN IN THIS GUIDE, THIS IS ONLY TO SHOW HOW TO WIRE THE DIODES CORRECTLY.
répondu Oct 23, 2017 par Mathieu Bertrand Collin (62,020 points)
élue Oct 23, 2017 par Robb
Thank you, adding this wire fixed the issue!
...