Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

2016 manual transmission ford focus

0 votes
After installing evo-one in ford focus 2016 with manual transmission i have set the remote start procedure and sucess but after few min. donct remote start. Have checked the parameters with milti-link and after about 20 min the hand brake status show off and the vehicule won't start. You have any solution for this issue?
posté Dec 22, 2016 dans la catégorie Ford par bernard cyr (130 points)

1 Réponse

0 votes
Try hardwiring the handbrake?
répondu Dec 22, 2016 par derek ! (279,190 points)
Yes hard wired and same problem, I think the evo-one just look the link and miss the hard wiring.
hhhmmm it almost seems as though the hand-brake signal goes to sleep when the car goes to sleep.

Have you tried to update the bypass firmware to the latest version? You will need to reprogram the evo once this is done
With the update firmware of evo-one the hand brake status is perfect. Just bypass the 2 clutch switch with mini relay on the ignition ground out green wire and ignition positive pink wire for the command and constant ground for the clutch wire isolated.

Thank's and merry christmas :P
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.