Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Car Shutoff after 15 minutes - even when driving

0 votes

I've installed EVO-NIST1 in Nissan Altima 2012 2.5S (Push to Start), connect all the cables as per installating guide. I'm using my OEM Key Fob to remote start by pressing lock 3x. I've configured EVO to run time 15mins. It's working fine after 15min car shutoff if you don't drive. But if I start remotely and dirve within 15mins ( unlocak car using Remote and dirve), Car SHUTOFF exactly 15min after I started remotely, even I'm driving. It happened with me more than 4 times, thank GOD I was on signal stop when 2 times it happned and the two time when I drove and was in parking lot. Car shutoff. I've to start by push to start.

These days what I'm doing is start car remotely so car can heat up and when I need to drive, I've to shut off by pressing break and start again to make sure car doesnt shutoff in middle of highway.

Let me know if I'm missing any configuraiton.

 

thanks

 

posté Fev 14, 2016 dans la catégorie Nissan par KS (130 points)

2 Réponses

0 votes
The evo is not shutting itself off therefore it is remaining in control of your car. Since the Evo is still in control when you drive away; when the Evo times out, your car shuts off.

 

You need have the option to monitor output status from the brake pedal enabled. This way at first brake tap, the Evo will give control back to the car and shut itself off(more or less). You say your car shuts off if you tap the brake, this hints that brake pedal monitoring is on.
 

Make sure "Foot Brake(output status)" is ON. Also make sure you have the "PTS(push to start)" option enabled. I don't think you should have that issue with those 2 options enabled.
répondu Fev 14, 2016 par Bill W (1,850 points)
modifié Fev 14, 2016 par Bill W

I checked before given below Options were enabled

in Connection Mode : ByPass

A1 Door Locks
A2 Trunk Release
A3 Key Bypass
B1 Unlock Driver Door Only
C1 OEM Remote Monitoring
D1 Standalone Remote Starter
D1.6 15 Minute runtime
D2 Unlocak before/lock after (disarm OEM alarm)
D5 Lock after start
D6 Push to Start
 
Now I also enable
 
A7 Foot-Break (output status)
 

Now when I remote start and than sit in car and soon I push Break, Car Shut-Off. So for driving I have to start again by pressing Push-to-Start button + Break.

Is there any option that when I remote start and than sit in car and push break (rather than car shut-off , Car Take Over the controll from EVO, so car dose'nt Shut-off) As in installation guide ( http://fortin.ca/download/24031/standalone_evo-all_thar-nis1_%28t-harness%29_nissan_infiniti_with_keyport.rev-20141113.pdf ) at last page its mentioned that 

After Remote Start Car

Unlock car from OEM Key Fob

Enter the Vehicle with the Intelligent Access Key.

The vehicle can now be put in to gear and driven.

I need above option where car does'nt shut-off when pressing break and also not shut-off after 15 min timer (when driving).

 

0 votes
What is the service number to the module?
répondu Fev 15, 2016 par Derek (147,250 points)

Service Number : 001A06586248

 

Turn on option A9 and re test your take over sequence

After Turn On Option A9 (Door Trigger), Now Take Over Sequence works.

A1 Door Locks
A2 Trunk Release
A3 Key Bypass
A7 Foot-Break (output status)
A9 Door Trigger
A10 Trunk Trigger 
B1 Unlock Driver Door Only
C1 OEM Remote Monitoring
D1 Standalone Remote Starter
D1.6 15 Minute runtime
D2 Unlocak before/lock after (disarm OEM alarm)
D5 Lock after start
D6 Push to Start
 
Now when I Remote Start by press Lock button 3x - Car Starts    ( EVO Status = Soild LED - RED & Yellow)
Unlock Car by pressing unlock botton using your OEM Key Fob
Open Door - Sit in car - Press Break - (soon press break EVO Lights from Solid RED & Yellow - Red will turn Off  with hearing click RELAY sound and Only Yellow LED will remain ON Solid) Which means Take Over Sequence Completed.
 
Now I've a question - after Take Over Sequence - If I get out from car without shut-off  and try to Remote Shut-Off by pressing Lock 3x - what I figure out that car does'nt shut-off but rather EVO takes Over ( in EVO LED Status = RED Solid LED ON again with Yellow). 
 
And if I press Lock botton again 3x - Car Take Over  ( EVO LED Status change from Solid Yellow & RED to Solid Yellow)
 
The Only time Remote Shut Off works for me if  I remote start car and than without unlocking (or sit in car and press break) and  car Remote Shut off pressing Lock 3x, Car shuts off. 
So is that normal ?
 
 
That is normal function.

 

When you have the car running and hit lock 3x, you should notice the doors unlock also. This is because the Evo is kicking it into "idle mode". "Idle mode" is so you can remove your key from the ignition barrel but have the car still running so you can run into wherever without leaving your key in the ignition which is suppose to make it harder to steal the car. This obviously does not apply to your car though....Make sure that when in idle mode, nobody can still drive off with your car(try leaving your Intellikey very far away and see if you can hop in and drive away still).
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.