Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

remote-start-not-working - evo rs THAR-FOR3 T HARNESS

0 votes
PROGRAMED MODULE FOR 2016 MONDEO (AUSTRALIA) PUSH TO START BUT CAR IS NOT STARTING. UPON PRESSING ROMOTE FOB 3 TIMES MODULE LIGHTS UP SOLID RED AND YELLOW, BLUE LIGHT BLINKS TWICE AND HEAR CLICK FROM MODULE AND THEN THE RED LIGHT BLINKS 3 TIMESBUT NO START. HAVE ACTIVATED REMOTE START FEATURES WITH FORSCAN

CAR HAS FACTORY HOOD SWICTH AND ALARM

SN 001A07331144
posté Juil 23 dans la catégorie Ford par CHRIS TZ (130 points)
modifié Juil 24 par CHRIS TZ

1 Réponse

0 votes
A few things to note on this installation.

 

It acts the same way as the OEM starter.

So you cannot have a low fuel light on.

No check engine or abs light on.

The hood must be closed.
répondu Juil 25 par derek ! (276,840 points)
Hi Chris,

 

We spoke on the phone not to long ago.

 

If you still have the vehicle could you please flash firmware 4.03 into the evo, re program it and try the remote start again.

 

Best Regards.
UNABLE TO CHANGE TO FIRMWARE VERSION 4.03 RECEIVING MESSAGE - DEVICE FLASH LIMIT REACHED. SN 001A07331144
I have reset the flash limit for you. Should be good to go now.
HI,

CHANGED FIRMWARE AND RE PROGRAMED AS RECOMMENDED, UNFORNATELY STILL NO START BUT A CHANGE IN THE LED FROM RED - ORANDE AND 7 BLUE FAST BLINKS AND THE SEQUENCE REPEATS ITSELF ONE MORE TIME.BEFORE THE FINAL 3 RED BLINKS

DOES THE 7 BLINKS SIGNIFY ANY THING OF IMPORTANCE

ANY OTHER IDEAS WOULD BE GREATLY APPERCIATED

REGARDS

CHRIS
No unfortunatly not.

 

if I have any furhter suggestions I will come back here and leave a comment.

 

Thank you for trying chris.
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.