Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Car cranks but won't start

0 votes
Bought a EVO-ONE-441 kit and everything else works. Door locks unlocks but when remote start is triggered it just cranks and will not start. Used T harness and hooked up everything according to the installation instructions.
posté Mai 6 dans la catégorie Kia par Kevin Block (130 points)

1 Réponse

0 votes
what is the year, make and model of the vehicle?

 

What is the S/N number on the back of the evo module?
répondu Mai 6 par derek ! (279,120 points)
2011 Kia Sportage key start Evo SN: 002B04239415
If you unplug the red connector from the evo-one, does the vehicle start normally with the key?
Yes the vehicle starts normally with the red connector unplugged
Does your vehicle have a pats data wire?
Yes it does
Did you cut the vehicles wire and connect it as shown in the diagram?

The car should not be starting with the key if the red connector is unplugged.
Ok I think i read this diagram wrong. So all 4 of the wires shown need to be connected pats data wite is this correct?
correct, and you must cut the vehicles wire, connect 2 to one side of the cut and the remaining 2 to the other side as shown.

 

https://fortin.ca/download/20391/evo-one_ig_reg_bi_hyu-kia-sportage_2011-2016_key_b_20391.pdf
Thanks alot ya that was the issue i had the wires wrong. Everything works perfectly now :)
Glad you got it sorted.

 

Best regards.
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.