Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Evo-ALL - try reset but getting 3 solid LED lights

0 votes
Hello, I was getting the solid red light on my Evo-all. I decided to do a reset. I installed firmware 0.99 and while pressing programming button and connecting datalink from the car Instead of getting the solid red light I got all three solid lights. Can anyone tell me what does it mean and how do I get it to work ?

 

 

I'm trying to install remote start to 2020 Rav4 XLE premium with push start.
posté Dec 12, 2021 dans la catégorie FAQ par Francisco Roa (130 points)

1 Réponse

+1 vote
If it's stuck on red, this normally means the original flash was corrupted, to fix this issue, follow the steps below:
 
1. Flash module to 0.99
2. Plug ONLY the connector that provides power and ground to the module.(black datalink for evo-all, 6 pin Main harness for Evo-1 in high current configuration.)
3. Once the 3 leds light up, disconnect from the vehicle.
4. Reconnect to the Flashlink Updater and reflash the required firmware for the vehicle.
5. Reprogram in the vehicle, following the installation guide.
répondu Dec 14, 2021 par Jesus Monroy (61,570 points)
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.