Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

RFK 411 Not flashing blue rapidly when trying to program new keys

0 votes
I bought Fortins Rf Kit (rfk 411) after being able to program the fobs to the antina i was able to start my vehicle but only start it i wasn't able to unlock the car or lock the car with the fobs having this issue i decided to factory reset my evo and start from scratch and being able to reprogram the keys in order to reslove this issue. I have factory reseted my evo three times in order to get to where i need to program the keys.

My current issue that im having now is when i go to program the keys. I plug in the antina and everything to the evo. The antina flashes blue once but when i go to put the evo in progamming mode and put the key in the igntion the antina should be flashing rappidly but its not. The antina only flashes when the vehicle is armed
posté Juin 22 dans la catégorie Ford par Alex Choate (420 points)
modifié Juin 22 par Alex Choate

1 Réponse

+2 votes
Press unlock on the OEM remote to dis arm the evo. Then try the programming procedure for the rfk411.
répondu Juin 22 par Derek (223,850 points)
Everytime I started the programming the vehicle was not armed and everything was unlocked
When you do ignition on, off, on, does the red led underneath the yellow loop turn on?

 

And just to be clear, you reset and already re programmed the bypass portion of the evo correct? You are trying to add remotes (411) to the system now?
So when I do ignition on and off the evo should be in program mode blue and red. And then when you put the key in it should have a yellow light correct?
And yes correct I reprogrammed the evo portion bypass
If im not mistaken you have an evo one. The blue/red programming you a referencing is for evo-all. Which does not apply to you since you have evo-one.

 

https://fortin.ca/download/68771/rfk411-install-guide-68771.pdf
Okay i was able to get everything going but still im not able to use the remote to lock or unlock the vehicle only start it and stop it. Do you think there might be something wrong in my flash settings?

Heres the reference page i used because it was hard to find the correct one for my evo. It kept showing me the ones for the evo one and i dont have an evo one i have an evo all.

https://cdn02.fortin.ca/download/69291/evo-all_rf-kit_411_quickinstallguide_f_69291.pdf
Do I need to run a separate wire or do I have that taken care of with the t harness? Also how do I run the wiring?
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.