Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

2010 Acura TL Push Start Evo One will not program

0 votes

While installing the EVO One to my 2010 Acura TL (with Push-to-Start) I found that several of the wire colors called out by the installation (REV:20191022, Guide 19411) and the Wire Color guide did not match what the car has (on gray 32 pin connector and blue 36 pin connector).  I proceeded by connecting at the specified locations shown on the diagram.  Once the connections were completed, I attempted to program the module (which was updated and programmed with the Flash Link Updater).  Step 1-4 went OK, however, when I got to step 5 (Do not press the brake pedal.  Press the Push-to- Start button twice to turn on the ignition--  The RED LED will flash rapidly 10x times. -- Key bypass programmed. --The BLUE LED will flash rapidly. --CAN-Bus programmed.), the red LED extinguished and I could not complete the programming.  I tried this several time with the same results.  Your help with this issue will be greatly appreciated.

posté Mar 23, 2021 dans la catégorie Acura par Luis Sanchez (950 points)

1 Réponse

0 votes

Sometimes wire colors can vary depending on were it was assembled.

  • Make sure to press programming button 2x before turning ignition on
  • If the red light does not flash rapidly you would want to verify the lt.blue/black wire on the 20 pin connector of the evo-one. 
  • If blue does not flash verify can hi & lo

 

https://fortin.ca/en/download/19411/19411.pdf

répondu Mar 23, 2021 par derek ! (277,630 points)
Thank you.  Can bus wiring was not connected correctly.  Bad splce.
...

Wirecolor.com

Le savoir-faire au travail

WireColor.com est l'ultime outil en ligne pour les installateurs de démarreurs à distance et de systèmes d'alarmes. Le site fourni des informations sur le cablage et des photographies détaillées des processus d'installation.

Infolettre

Recevez nos nouveautés
par courriel.