Recherche rapide
Trouvez la bonne solution pour votre véhicule.

Questions & Answers

Evo one, After remote start, Can't turn the keyless switch to ON position

0 votes
After remote start, I Cant turn the keyless switch to ON position. It seems the fastkey is not being trggered, I have to turn off the engine by steping on the brake padel for example. then start the engine normally to drive. My car is 2015 evolution MR (FastKey)

How to drive after remote start without having to start the engine again.
fermer avec la note: connection issue. Solved by connecting to correct wire.
posté Mar 13 dans la catégorie Mitsubishi par nhelal56@hotmail.com (180 points)
fermé Mar 24 par Derek

2 Réponses

0 votes
did you cut the TUMBLER SENSE wire and connect to the evo one red connector ?
répondu Mar 14 par Haidar Jabbar (8,720 points)
Yes I did. I cut the wire pin#10 from the car black plug at left side of the steering wheel and link one side to the white/red wire other to white/green from the red connector, the white/green is T connected to Red/Blue A9 from the (A) white connecter. I have not connected the Motion detector wire as I did not find the plug (could be not applicable or location is not same as the older model of lancer since Fortin manual created based on older models)
0 votes
Any one? I sent to Fortin support but seems no one is checking the masages.
répondu Mar 22 par nhelal56@hotmail.com (180 points)
I will,

Do I have to do Dcryptor again after loading the vehicle?
it would be a good idea to re program it once you load the version and suggested options.

 

You could even do a master reset before any of that to start with a clean slate: https://fortin.ca/en/download/61931/61931.pdf
*for evo one hold button and plug in main 6 pin connector.

I did all that, Same issue.

Once I did (a test to try: remote start the vehicle, send unlock, then manually unplug the red connector on the evo and see if you can turn they tumbler.)

Dash Keyless light was ON. Also Once I disconnect the red connector as a test, I could not turn the key to ON position while the car was Off.

It is obviusly that tumbler key signal is OK since the car starting normally without remote start although the signal wire is cut to connect to the EVO unit.

Pls let me know if you have any other suggestions to fix the issue.

Please send clear pictures of the connections youve made to the tumlber so we can verify the connector location and pin placement. support@fortin.ca

 

My understanding is that the wire is opened at take over to allow the tumbler to turn, if it is not turning when you unplug the connector it seems as though it might be the wrong wire or a connection issue itself. 

Client was on the wrong tumbler sense wire.

 

On the 2015 lancer evolution fast key, it is the green wire at the tumbler connector, Pin 2.

 

Client was on a red/green wire in pin 8.
...