Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

71.14 firmware

0 votes
Hello. I bought evo-all and it was flashed with firmware 71.14. On which cars can I use it?
asked Nov 8, 2020 in Ford by G M (5,250 points)

1 Answer

+2 votes
 
Best answer
Older fords that require 2 key programming.  Should work for alot of the vehicles in this guide: https://fortin.ca/download/28691/evo-all_ig_reg_bi_for_d_28691.pdf

 

Chances are that module will be older than 5 years and wont be updatable via the FLM.
answered Nov 9, 2020 by Derek (204,890 points)
selected Nov 9, 2020 by G M
So I can't use the decriptor either, right? (if with one key). And, I can't clean it either?
...