Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

2005 Chrysler 300c Evo All Standalone install Chrt5 T Harness Part 3 (Solved)

0 votes

I have fully installed wiring using Military Splice method with a stripping tool. Each wire has 3m electrical tape and a small zip tie. So clean the military would be proud lol.

 

I have triple checked the wiring and everything is right. I think we're at a point that you need to look at my Service Tag # 001A07135564

This car will not remote start, shouldn't be this difficult. Perhaps a bad T-Harness???  

I see you used my ignition harness picture on WireColor.com lmao, maybe you should have waited. Also  see you revised the install guide as well using my info. If the car won't start, how is this helping?

I went over the colour of each wire several times to be sure before I made this post. HELP! 

asked Oct 30, 2020 in Chrysler by 8itgreat (630 points)
edited Oct 31, 2020 by 8itgreat

2 Answers

+2 votes
 
Best answer

This issue has now been SOLVED!  Red pin D2 Yellow/Blue wire stays connected to T Harness (It's the only wire not cut, isolated or manually connected to anything else). D1 & D4 are cut and isolated using the Char5 T-Harness standalone setup. D3,D5.D6 from red 6 pin connector are manually connected to ignition switch. D3 to pin 3, D5 to pin 5, D6 to pin 4 (ignition switch)

 

What is the setting to open doors once in park so I don't set off the alarm or have to remember to unlock doors manually.

 

Also parking light connection will have to go, like to just leave lights on automatic and not have to manually turn on headlights once in the car at night.

 

Now looking at the guide it seems obvious. Hopefully posting this, others will have an easier install process with this amazing product. 

 

Sad note, I noticed my water pump is on it's way out. It's original and has almost 170,000 miles on it. Will replace with Mopar part and new belt....(this is where the son in law comes in really handy). New lights replaced on HVAC console and driver seat switch and she's good.

 

Feels good to have done this myself.  There is still an adjustment or two to get it where I want it to be....that will be tomorrow...

https://www.amazon.com/gp/product/B081821YSV/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1

The above link is the tool i used from US Amazon (just linking it, no money is being made by me).  It worked better than expected and was $16.99 us dollars.

 

The only thing that could have been better is clear instructions on how to install hood pin and or the safey switch. I think most people don't bother cause they get an RF Kit and can put the key to on and hit the button on the side of the RF antena remote on your windshield 3 times to engage valet mode and same again to disengage. So I've read, but never tried.

 

Also if you guys can add not to cut D2 Yellow/Blue wire from harness with an asterix or something would probably help the average consumer (techs know how to read the diagram better). 

 

Also want to say thanks to Derek for personally offering phone technical support once I had a multimeter in my possession. You rock buddy!

 

answered Oct 31, 2020 by 8itgreat (630 points)
selected Oct 31, 2020 by 8itgreat
0 votes
Yes I did use the picture in hopes it will help someone in the future. Thank you for posting it in the Forum.

If the vehicle still turns on but doesnt crank, I would suggest checking the starter connection with a multimeter on the pink/green wire to make sure its being powered when remote start is initiated.

 

If that checks out my next suggestion would be to reset the unit in the vehicle following these steps: https://fortin.ca/en/download/61931/61931.pdf

 

Once the reset is done, enable the following options using the flash link updater: A1 through A11, C1 & D1. Do not touch any other options.

Then return the module to the vehicle and re program it from start to finish as shown in the installation/programming guide. Then re test remote start.

 

If it still is not working at that point when you have the vehicle, module and multimeter please contact technical support at 1-877-336-7797. You can ask for me, my name is Derek.

 

Your patience is appreciated, I'm sure whatever it is that is preventing the car from remote starting we will get to the bottom of it.

 

Best Regards.
answered Oct 30, 2020 by derek ! (277,630 points)
Honestly Derek I'm at the point of having someone with a higher knowledge (son in law airplane mechanic) take a look at it and figure it out. I will also be generous and provide a full explanation and fix for my car's issue to help others and lessen workloads. The car works fine otherwise.
 
I sent a bug report last night through the software and now my settings were locked out. Hopefully, this is still not the case and is done to simplify problem-solving and is temporary.
 

 

If my son in law can't get it to run, something is definitely wrong, he is a wiring genius. 
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.