Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

One in G37

0 votes

I got the One installed in my 2012 G37 but I only got it to work one time.  The time I did the doors unlocked and didn't lock after it started so I took it out to check my settings and I can't get it to work again.  Can someone check my settings and make sure everything is right?  And on page 4 of the install guide it shows the green and white wires with scissors inbetween the purple and purple/white wires and it says "cut".  What exactly does that mean?  And are there supposed to be any lights on on the One with the car off because mine doesn't have any on with the car off?   S/N 002B04049461  Thanks

closed with the note: wiring issue.
asked Aug 25, 2020 in Infiniti by Tywan James (300 points)
closed Aug 26, 2020 by derek !

1 Answer

0 votes

"And are there supposed to be any lights on on the One with the car off because mine doesn't have any on with the car off?"

- Thats normal.

"And on page 4 of the install guide it shows the green and white wires with scissors inbetween the purple and purple/white wires and it says "cut".  What exactly does that mean?"

- It means you are supposed to cut the green and white wires and use the purple & purple/white instead

- Turn off option 6.2 in the remote starter settings and turn off option D2 & D5 in the bypass settings. 

 

Have you tried re programming the module to the vehicle?

What do the lights on the module do when you try to remote start it?

answered Aug 25, 2020 by derek ! (284,570 points)
Install Guide # is 80811, Evo-One THAR-NIS1 THARNESS INSTALLATION.  Page 4.  Still confused about your answer about cutting the wires since the green and white wires aren't connected to anything anyway.  I just reprogrammed it and it worked but the doors don't lock if i shut it off with the remote.  And want to use the Viper smartstart pro.  Where can i find the Data-link FD-DATA cable at?  Thanks
On the 20 pin connector of the evo, use the purple and purple/white for the lock and unlock connections. You'll wanna grab the female pins of the green and white wires since the pins are empty at the bcm and those pins will simply plug into the bcm.

Contact your local distributor or sales rep in regards to the ft-data cable. Or you can just take one out of a evo-all box.
What do i need to enable to have the doors lock after shutdown?
Option 6 mode 5 in the remote starter will lock the doors 10 seconds after shut down.
Tried that and it didn't work
that's because you don't have your door lock wires connected properly as I mentioned in my previous reply...

Hello.  I did use the puple wires.  I had the All installed already for years.  When I installed the One i just tapped the wires that were different colors so i didn't have to mess around with the wires and bcm.  The white and green wires shouldn't be connected right?  The way you worded it and the way the picture is is confusing.  It says to cut the wires but the wires aren't even used.  " You'll wanna grab the female pins of the green and white wires since the pins are empty at the bcm and those pins will simply plug into the bcm."  And then at 1st you said turn it off now you are saying turn it on.  I must be slow.

I told you to turn off 6.2, I am now advising you to turn on 6.5 since you want your car to relock after shutdown.

Purple and purple/white from the 20 pin should be connected to the lock and unlock wires on the vehicle.

If you had an evo-all in before, this means that unless you re wired the door locks, they would not be connected properly right now.
Might be worth while testing your wires also, to ensure they can lock and unlock the vehicle when manually triggered.
Thanks.  I got it.  I had the tap to the lock wire connected wrong.

Glad you got it sorted yes

Got the smartstart pro installed but am not getting 2 way communication.  Can you double check my settings to make sure everything is ok on my end?  Thanks.
0.83 is the correct firmware for a DSM550. Make sure you also enabled the xl202 option and have grounded the grey wire.

 

Aside from that, simply use the adapter shown in the guide and use the port specified. https://fortin.ca/download/87531/directed-dsm550-install-guide-87531.pdf
...