Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Can’t open the doors once vehicle remote started

0 votes
Hi there, can you please confirm the correct installation and programming sheets for my set up please.

2006 Nissan Pathfinder (Thai made)

evo one

t harnes 2

stand alone

RF 64 2W

I have eventually been able to program it, i can remote start with the Orem key and the RF 64,s. However once running I can't operate the doors until I turn off the vehicle.
asked Jul 28, 2020 in Nissan by rob Buchanan (130 points)

1 Answer

0 votes

Door locks are hardwired on that vehicle. 

https://fortin.ca/download/79291/evo-one_ig_thr_bi_nis5-g35-pathf-alt-max_key_a_79291.pdf

 

Turn off A1 and hardwire the locks. 

answered Jul 28, 2020 by Derek (227,350 points)
No luck. I have wired the lock/unlock wires to the evo one and configured A1 to off.

OEM remote flashes 2 blue for unlock and 1 blue for lock, still won't unlock or lock the doors. The oem remote does nothing while the engine is running.

evo one has solid red, solid yellow and rapid flashing blue while running.

FTX 64 2w flashes blue once for unlock, nothing for lock. Also, won't unlock the vehicle regardless of running or not.

OEM remote mostly never works while the engine is running on all Nissan/Infiniti vehicles equipped with a regular key. That is why there no official support of 3xlock on those vehicles.

 

Things to check to further your troubleshooting why you cannot lock-unlock from the FTX64...

  1. Test the outputs of the EVO for a negative trigger when locking or unlocking from the FTX64 remote. Purple = Lock, Purple/White = Unlock, Orange = will pulse on Unlock
  2. No doorlocks from FTX64 normally means a bad connection. If you are using T-taps/Scotchlocks on those connections, that is most likely the issue. 
  3. Antenna plugs into the smaller BLUE port of the EVO-ONE. 

 

This vehicle may or may not have actual wires in the BCM for lock and unlock. 

If it has wires... the colors at the BCM are...  

  • Grey = Unlock
  • Light Blue = Lock

 

If it does not have wires in the connector, you need to ensure the wires you poke in there, are actually making proper contact.

 

15653816464400240180" style="width: 497px; height: 768px;">

 

with wires

4056071528473514273" style="width: 550px; height: 546px;">

...