Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

No horn chirp evo one 442 rf kit with a 2017 Tacoma H key ?

0 votes
Everything works great on this evo one 442 kit,  the rf remotes give an audible signal at lock, unlock, and start, and it works very well...but there is no audible horn chirp from the Tacoma at all, just the normal flashing parking lights , but no horn chirp. Is there a setting I'm missing on the bypass or remote side ?
asked Jan 26 in Toyota by Norman Fennych (460 points)

1 Answer

+1 vote
Did you connect the horn wire from the module to the vehicle?

 

The horn will only sound when locking or unlock with the remote. It will not sound on remote start or remote stop.
answered Jan 27 by Derek (190,370 points)
No I did not, what wire is this on the module,  and where do i connect it to on the vehicle  ?
Evo-One wire is the orange/black wire on the 20 pin connector.

 

In the vehicle it is the red wire at the horn switch on the steering column.

 

TEST BEFORE CONNECTING. It should be a negative wire.
So basically I can take the A7 orange and black wire from the Thar toy20 harness.....and splice it into the E3 red wire on the Thar Toy5 harness for the horn chirp function to work.....this is according to the nomenclature of the installation diagram using the thar toy5 harness install process.
NO DO NOT DO THAT! That will fry your module.

 

Connect the orange/black to the vehicle's horn wire. Red wire at horn connector on steering column. TEST BEFORE CONNECTING.
Awesome, thank you Derek, I will try this today. Thank you so much for your help.
Awesome, thank you Derek, I will try this today. Thank you so much for your help.

 

Worked perfectly Derek, horn honks on lock and unlock , thank you for the help !
Glad you go it.
...