Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

G37 EVO-ONE

0 votes

I have the evo-all with THAR-NIS1 installed in my 2012 G37.  Everything works but there's no 2 way with my directed smartstart; status, diagnostic, ect.  I see now that the evo-one comes with THAR-NIS1 and it cost more.  What's the difference?  If i switched over would i be able to do 2 way?  Would it be as simple as unplugging the evo-all and plugging in the evo-one?  Thanks  

asked Jan 22, 2020 in Infiniti by Tywan James (300 points)

1 Answer

0 votes

EVO-ALL does not support the new data protocol for the Directed Smartstart. EVO-ONE has a firmware available for it though. 

 

EVO-ONE will do full 2 way start and alarm (need to enable the alarm feature 14.2 for alarm and remote start)

https://cdn02.fortin.ca/download/87531/directed-dsm550-install-guide-87531.pdf

 

Would it be as simple as unplugging the evo-all and plugging in the evo-one?

Nothing major to change. Most of the harness will be the same but door lock control and parking lights output are different between the evo-all and evo-one.  

-- door locks need to change to purple and purple/white. (door lock control)

-- PINK needs to be tied into brown/white. (parking light control)

-- Driver door pin will be the DARK BLUE

https://cdn02.fortin.ca/download/80811/evo-one_ig_thr_bi_nis1_ex35_2008-2012_pts_a_80811.pdf

answered Jan 22, 2020 by Robert T (279,020 points)
Thanks but I'm just a little confused about the 2nd answer.  Since some things are different does that mean I would have to completly uninstall the Evo-all and then install the Evo-one?  The connections on them look completely different.
Hello?  Do I have to completely uninstall the All to install the One or can I just tap some wires?
The doorlocks, door pin and parking light connection from the 20-pin connector is different. The rest of the install is exactly the same.
I finally got the One installed but I only got it to work one time.  The time I did the doors unlocked and didn't lock after it started so I took it out to check my settings and I can't get it to work again.  Can someone check my settings and make sure everything is right?  And on page 4 of the install guide it shows the green and white wires with scissors inbetween the purple and purple/white wires and it says "cut".  What exactly does that mean?  And are there supposed to be any lights on on the One with the car off because mine doesn't have any on with the car off?   S/N 002B04049461  Thanks
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.