Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

how do i know if my evoall has the correct firmware my 2004 montana requires 4.06

+1 vote
i hooked up the wires as needed according to "connection 3" and my command start does not start unless the key is in the "on" position.

during programming, at the "turn key on, and the blue led goes out and the red led goes on and flashes 3 times" my red led does not come on, meaning programming not working, correct? do i need to update my evoall?
asked Jan 9, 2014 in Pontiac by Willy Friesen (200 points)

1 Answer

+3 votes
You can do 3 things:

1.  Provide the service number under the bar code on the label of the module here or check on the Fortin website.  It will show what firmware it's flashed with.

2.  Ask where you purchased it from.  If you gave them the vehicle info, it should have been flashed.  Otherwise they left it at default and never took out of the box, which means it has the newest firmware at the time of manufacture.

3.  Purchase Flashlink Updater and use it to check yourself.  Will also be needed if the firmware needs to be changed.
answered Jan 10, 2014 by Don Casillas (1,280 points)
so i bought the flashlink and was able to download 4.06 and programmed my evo-all. connected all 3 wires and connected it to the van and prostart module. now all the lights flash but the van does not crank or start. where is the problem?
...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.