Quick Vehicle Finder
Find the right solution for your vehicle

Questions & Answers

Unable to program the module

+1 vote
Hi

when I program On my Ford Fusion 2013 standard key and reach the last part where blue light flashes and ignition turns on by itself, the issue there is that the blue light keeps flashing and ignition turns on and stays on. When I turn the ignition off manually by putting key in ignition and tries to start the car by pressing 3X lock, nothing happens. What could be the issue ? Help
asked Dec 8, 2019 in Ford by MANVIR SINGH KHAIRA (140 points)

2 Answers

+1 vote
if i can ask you which wires did you connect and to where, i bought an evo all for my 2013 ford fusion and cant get the unit to turn on when i connect to the car. i connected the blue, light blue and yellow wire but when i connect the four pin to the unit no lights turn on. i flashed the unit to 71.49 and connected the two grey wires to the obd can high and can low. any ideas would be appreciated.
answered Jan 5 by Raed Atallah (200 points)
0 votes
Gonna need a but more details to help you:

-Service number or S/N to the module.

-Parts being used in the installation.
answered Dec 9, 2019 by Derek (177,690 points)
Service number is 001A06819678

parts used are

module

t harness

can harness
The module is not flashed properly.

 

What t-harness are using?
It is THAR-FORD2, REV 1
You need to use firmware 71.49.

2 keys required for programming as well as flash link updater.
I have flashlink !
I have 4.01 firmware loaded right now

You need to use firmware 71.49.

2 keys required for programming.

 

https://fortin.ca/download/59421/evo-all_ig_tsa_bi_for2-fusion_2014-2016_b_59421.pdf

...

Wirecolor.com

the ultimate online tool

Visit wirecolor.com for wiring information and photographs providing detailed installation processes.

Email Sign Up

Get products & corporate
updates with our newsletter.